<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

<script src="/cdn-cgi/apps/head/x54TqLdHL-_Odnw89NmF9-WSzjw.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PH7GQKX');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-83"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-83');
    </script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<link rel="manifest" href="https://nairobinews.nation.africa/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/" />
<link rel="amphtml" href="https://nairobinews.nation.africa/amp/hustle/dci-detective-receives-prestigious-award-in-the-us">
<link rel="shortcut icon" type="image/x-icon" href="https://nnmedia.nation.africa/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style type="text/css">
@media only screen and (max-width: 990px) {
  #main-header {
    background: #ec1846;
    padding: 7px 0;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    height: 50px;
    z-index: 999999;
    -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
    box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
    -webkit-backface-visibility: hidden;
    backface-visibility: hidden; }
    #main-header .ad-container {
      display: none; }
    #main-header .grid-4 {
      width: 100%; }
  .site-branding {
    max-width: 50px; }
  .hamburger-menu {
    position: absolute;
    right: 0;
    top: 0;
    -webkit-box-sizing: initial;
    box-sizing: initial;
    width: 22px;
    height: 20px;
    padding: 10px 22px;
    text-align: right;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    border-radius: 0;
    background: transparent;
    border: none;
    -webkit-box-shadow: none;
    box-shadow: none; }
    .hamburger-menu .line-menu {
      display: inline-block;
      width: 22px;
      height: 2px;
      background: #fff;
      border-radius: 0;
      -webkit-transition: .2s;
      -o-transition: .2s;
      transition: .2s;
      display: block;
      position: relative;
      margin-right: auto;
      margin-top: 4px;
      -webkit-transition: all .4s;
      -o-transition: all .4s;
      transition: all .4s; }
      .hamburger-menu .line-menu:first-child {
        margin-top: 0; }
  .mobile-menu .site-logo {
    max-width: 50px; } 
}
        .main-nav {
            background: #ec1846;
            height: 50px;
            width: 100%;
        }
        .incontent-ad {
            float: left;
            width: 300px;
            padding: 0px;
            margin: 5px;
        }
    </style>
<link rel="preload" href="https://nnmedia.nation.africa/assets/css/main_v0.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript>
        <link rel="stylesheet" href="https://nnmedia.nation.africa/assets/css/main_v0.css">
    </noscript>
<title>DCI detective receives prestigious award in the US &#8211; Nairobi News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//nnmedia.nation.africa' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.africa/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.africa/comments/feed/" />
<title>DCI detective receives prestigious award in the US</title>
<meta property="og:title" content="DCI detective receives prestigious award in the US" />
<meta property="og:description" content='A Kenyan detective attached to the Directorate of Criminal Investigations’ (DCI) Anti-Human Trafficking and Child Protection Unit (AHTCPU), has been feted in the United States for his role in the' />
<meta name="description" content='A Kenyan detective attached to the Directorate of Criminal Investigations’ (DCI) Anti-Human Trafficking and Child Protection Unit (AHTCPU), has been feted in the United States for his role in the' />
<meta name="keywords" content="Child Protection, Child Protection Unit, dci, DCI detective, Everyday Hero Award, Lawrence Okoth    
    ">
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-05-26 13:28:12" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-1320x740.gif" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="744" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="DCI detective receives prestigious award in the US" />
<meta property="article:publisher" content="https://www.facebook.com/NationNairobi/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content='A Kenyan detective attached to the Directorate of Criminal Investigations’ (DCI) Anti-Human Trafficking and Child Protection Unit (AHTCPU), has been feted in the United States for his role in the' />
<meta name="twitter:title" content="DCI detective receives prestigious award in the US" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:image" content="https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-1320x740.gif" />
<meta name="twitter:creator" content="@Nairobi_News" />
<script type="application/ld+json">
        {
        "@context": "https://schema.org/",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/"
        },
        "headline": "DCI detective receives prestigious award in the US",
        "description": "A Kenyan detective attached to the Directorate of Criminal Investigations’ (DCI) Anti-Human Trafficking and Child Protection Unit (AHTCPU), has been feted in the United States for his role in the",
        "image": "https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-1320x740.gif",
        "author": {
            "@type": "Person",
            "name": "Hilary Kimuyu"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Nairobi News",
            "logo": {
            "@type": "ImageObject",
            "url": "https://nnmedia.nation.africa/assets/images/logo.svg"
            }
        },
        "datePublished": "2022-05-26T13:28:12+03:00",
        "dateModified": "2022-05-26T15:38:42+03:00"
        }
        </script>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nnmedia.nation.africa/assets/css/style.css' type='text/css' media='1' />
<link rel="https://api.w.org/" href="https://nairobinews.nation.africa/wp-json/" /><link rel="alternate" type="application/json" href="https://nairobinews.nation.africa/wp-json/wp/v2/posts/187799" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.africa/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.africa/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/" />
<link rel='shortlink' href='https://nairobinews.nation.africa/?p=187799' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fdci-detective-receives-prestigious-award-in-the-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fdci-detective-receives-prestigious-award-in-the-us%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/1010816/NN-728x90-1', [[970, 90], [320, 100], [728, 90]], 'div-gpt-ad-1649680740962-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
    </script>


<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1646634584003-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });

        </script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />
<script>
var pageConfig = {
    allowOverlayExpansion: true,
    allowPushExpansion: true,
    sandbox: true
};
googletag.pubads().setSafeFrameConfig(pageConfig);
</script>
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'div-gpt-ad-1634797332515-0').addService(googletag.pubads());
	googletag.defineSlot('/1010816/NN-Arcticle-728x90', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1642148151895-0').addService(googletag.pubads());
	  googletag.defineSlot('/1010816/NN-Arcticle-728x90-2', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1642151579726-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="inner-body">
<script async type="text/javascript" src="https://adunit.datawrkz.com/tms/data/placement/placement_2946.min.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="sk-wrap">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.africa/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit" role="button"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our Telegram Channel</div>
<a href="https://telegram.me/NairobiNews">
<i class="fa fa-telegram"></i>
<span>Telegram</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.africa"><img src="https://nnmedia.nation.africa/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-35" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.africa">
<img src="https://nnmedia.nation.africa/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.africa/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="#" title="Updates made in the last 20 minutes">
<span class="alert-num">
1 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

<div class="item-list">
<a href="https://nairobinews.nation.africa/its-baby-number-two-for-the-raburus/">It&#8217;s baby number two for the Raburus</a>
<span class="render-text">Updated 19 mins ago</span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="article" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.africa/category/hustle/">Hustle</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/life/">Life</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/featured/">What's Hot</a></span> <h2>DCI detective receives prestigious award in the US</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Hilary Kimuyu</a></span>
<span>May 26th, 2022 <i class="dot"></i> 2 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
 <ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/&amp;t=DCI detective receives prestigious award in the US" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/&amp;t=DCI detective receives prestigious award in the US" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/&amp;text=DCI detective receives prestigious award in the US&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/&title=DCI detective receives prestigious award in the US&summary=DCI detective receives prestigious award in the US&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1d8dfd5bcf8f9e8f9ffe8f5eaf9bceef9fff9f5eaf9efbceceef9efe8f5fbf5f3e9efbcfdebfdeef8bcf5f2bce8f4f9bcc9cfbafef3f8e5a1f4e8e8ecefa6b3b3f2fdf5eef3fef5f2f9ebefb2f2fde8f5f3f2b2fdfaeef5fffdb3f8fff5b1f8f9e8f9ffe8f5eaf9b1eef9fff9f5eaf9efb1eceef9efe8f5fbf5f3e9efb1fdebfdeef8b1f5f2b1e8f4f9b1e9efb3" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
 <li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="742" src="https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-150x150.gif" class="attachment-single-image size-single-image wp-post-image" alt="Lawrence Okoth" data-src="https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-470x264.gif" title="Lawrence Okoth" /> 
</div>
<div class="banner-caption">

<span class="render-text">Kenyan detective Lawrence Okoth displays the Everyday Hero Award that he was awarded by the International Centre for Missing and Exploited Children. Right: Detective Okoth delivers his speech during the ward ceremony in in Manhattan, New York City. PHOTOS | COURTESY</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
 <br />
</div>
<p>A Kenyan detective attached to the Directorate of Criminal Investigations’ (DCI) Anti-Human Trafficking and Child Protection Unit (AHTCPU), has been feted in the United States for his role in the protection of vulnerable and exploited children.</p>
<p>Detective Lawrence Okoth has been awarded the Everyday Hero Award by the International Centre for Missing and Exploited Children.</p><div class="other-stories related-content clearfix"><div class="grid-12 cell"><h3>Related Stories</h3></div><div class="row"><ul><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/government-protect-kenyan-children/><span class="related-content__image"><img src="https://nnmedia.nation.africa/uploads/2019/04/DCI-HQ-2-150x150.jpg" /></span><span class="related-content__text">Government finally acts to protect Kenyan children</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/><span class="related-content__image"><img src="https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-150x150.gif" /></span><span class="related-content__text">DCI detective receives prestigious award in the US</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/><span class="related-content__image"><img src="https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-150x150.gif" /></span><span class="related-content__text">DCI detective receives prestigious award in the US</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/><span class="related-content__image"><img src="https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-150x150.gif" /></span><span class="related-content__text">DCI detective receives prestigious award in the US</span></a></li></div></ul></div></div>
<p>Mr Okoth received his prestigious award at an elaborate gala ceremony for child protection in Manhattan, New York City on Tuesday.</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642148151895-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642148151895-0'); });
				</script>
</div>
</div>
<p>DCI in a statement said the award has brought glory to the agency and the country at large</p>
<p>&#8220;Detective Okoth received the Everyday Hero Award that was also awarded to two other exceptional police officers, one from India and the other from Guatemala, whose outstanding performance in handling matters affecting children and safeguarding their rights stood out across the world,&#8221; the DCI said.</p>
<p>The agency said Okoth, a certified digital forensic investigator, specializes in smoking out pedophiles preying on innocent children and has utilized his skills in the past three years to nail suspects, which has earned him international recognition.</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642151579726-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642151579726-0'); });
				</script>
</div>
</div>
<figure id="attachment_187804" aria-describedby="caption-attachment-187804" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-187804 size-full" src="https://nnmedia.nation.africa/uploads/2022/05/Okoth-6.gif" alt="" width="1320" height="742" /><figcaption id="caption-attachment-187804" class="wp-caption-text">Kenyan detective Lawrence Okoth delivers his speech after he received the Everyday Hero Award from the International Centre for Missing and Exploited Children during a ceremony that was held in Manhattan, New York City. PHOTOS | COURTESY</figcaption></figure>
<p>In one outstanding case, the Computer Science graduate from Jomo Kenyatta University of Agriculture and Technology (JKUAT) led sleuths from the Child Protection Unit in arresting a 71-year-old pedophile after he shared disturbing tapes online, depicting child sexual abuse.</p>
<p>This led to a search for the elderly man who is a telecommunications pensioner from Germany and who had sexually abused two boys aged 11 and 13 in Ukunda, Kwale county before he fled to Nyalenda in Kisumu. During the rescue mission in Ukunda, Okoth and his team discovered that the elderly man would put his victims on stupefying drugs.</p><div class='mobile-ad'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>&#8220;While in Kisumu, the pensioner who received his monthly cheque from his previous employer in Germany continued luring young boys aged between 11-13 into his trap, before defiling them until he was arrested on May 2020 in Nairobi, as he tried to escape our dragnet accompanied by yet another juvenile victim,&#8221; DCI said.</p>
<p>Detectives also obtained the pedophile&#8217;s past criminal records which revealed that he spent five years in various jails in South Korea on drug-related charges. Upon his release from prison in South Korea in 2018, the located to the Kenyan South coast where he set up a base and began preying on young boys.</p>
<p>The suspect has been on remand at the Industrial Area Prison as his trial continues.</p>
</div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.africa/tag/child-protection/" rel="tag">Child Protection</a></li><li><a href="https://nairobinews.nation.africa/tag/child-protection-unit/" rel="tag">Child Protection Unit</a></li><li><a href="https://nairobinews.nation.africa/tag/dci/" rel="tag">dci</a></li><li><a href="https://nairobinews.nation.africa/tag/dci-detective/" rel="tag">DCI detective</a></li><li><a href="https://nairobinews.nation.africa/tag/everyday-hero-award/" rel="tag">Everyday Hero Award</a></li><li><a href="https://nairobinews.nation.africa/tag/lawrence-okoth/" rel="tag">Lawrence Okoth</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://telegram.me/NairobiNews" target="_blank">
<i class="fa fa-commenting-o"></i>
<span>Telegram channel</span>
</a>
</div>
</div>
</div>
 </div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.africa/nikita-kering-up-against-diamond-harmonize-and-zuchu-in-headies-awards/" title="Nikita Kering up against Diamond, Harmonize and Zuchu in Headies Awards">
<span class="hide-mobile">
Nikita Kering up against Diamond, Harmonize and Zuchu in... </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/&amp;t=DCI detective receives prestigious award in the US" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/&amp;t=DCI detective receives prestigious award in the US" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/&amp;text=DCI detective receives prestigious award in the US&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/&title=DCI detective receives prestigious award in the US&summary=DCI detective receives prestigious award in the US&source=NairobiNews" title="LinkedIn">
 <i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7beb9b3da9e9f8e9f998e938c9fda889f999f938c9f89da8a889f898e939d93958f89da9b8d9b889eda9394da8e929fdaafa9dc98959e83c7928e8e8a89c0d5d5949b9388959893949f8d89d4949b8e939594d49b9c8893999bd59e9993d79e9f8e9f998e938c9fd7889f999f938c9f89d78a889f898e939d93958f89d79b8d9b889ed79394d78e929fd78f89d5" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.africa/how-ruto-ambushed-karua-at-prayer-breakfast-meeting/" title="How Ruto ‘ambushed’ Karua at Prayer Breakfast meeting" rel="next">
<span class="hide-mobile">
How Ruto ‘ambushed’ Karua at Prayer Breakfast meeting </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/";
                                        _sf_async_config.title = "DCI detective receives prestigious award in the US";
                                        _sf_async_config.sections = "Hustle,Life,What's Hot,";
                                        _sf_async_config.authors = "Hilary Kimuyu";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "187799",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "DCI detective receives prestigious award in the US",
                                            pubdate: "2022-05-26",
											authors: "Hilary Kimuyu",								
											sections: "Hustle,Life,What's Hot,",
                                            tags: "Child Protection, Child Protection Unit, dci, DCI detective, Everyday Hero Award, Lawrence Okoth, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-27" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.africa/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/william-ruto-quotes-wrong-bible-verse-at-prayer-breakfast/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/05/William-Ruto-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>William Ruto quotes wrong Bible verse at Prayer Breakfast</h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/didmus-barasa-arrest-raila-first-then-come-for-me/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/05/Didmus-Barasa-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Didmus Barasa: Arrest Raila first then come for me</h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/how-ruto-ambushed-karua-at-prayer-breakfast-meeting/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/05/Martha-Karua-2-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>How Ruto ‘ambushed’ Karua at Prayer Breakfast meeting</h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/dci-detective-receives-prestigious-award-in-the-us/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/05/Okoth-7-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>DCI detective receives prestigious award in the US</h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/nikita-kering-up-against-diamond-harmonize-and-zuchu-in-headies-awards/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/05/Nikita-Kering1-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Nikita Kering up against Diamond, Harmonize and Zuchu in...</h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/coming-soon-akothees-new-book/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/05/Akothee-Quotes-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Coming soon: Akothee&#8217;s new book</h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-28" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/doctor-strange-in-the-multiverse-of-madness" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1651137254.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Doctor Strange in the Multiverse of Madness</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
 </div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/memory" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1651135156.png)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Memory</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/the-lost-city" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1652357770.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>The Lost City</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/christie-7-s" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1653380855.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Christie 7's</h3>
</div>
<div class="content-capt">
<p>The National Sevens Circuit returns for the second leg this... </p>
</div>
<div class="content-meta">
 <span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/sustainable-energy-conference" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1653289011.jpeg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Sustainable Energy Conference Registration</h3>
</div>
<div class="content-capt">
<p>The current global climate change crisis has necessitated... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/tech-talk-elon-musk-opens-giga-texas" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/04/FPywuBJXoAEm9TU-768x429.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Tech Talk: Elon Musk Opens 'Giga Texas'</h3>
</div>
<div class="content-capt">
<p>Tech Talk: Elon Musk Opens 'Giga Texas' </p>
</div>

</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/tech-talk-nft-success-stories-in-kenya" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/04/image_750x_6206255e6ae51.jpg)"></div>
 </div>
<div class="pane-box__content">
<div class="content-title">
<h3>Tech Talk: NFT Success Stories in Kenya</h3>
</div>
<div class="content-capt">
<p>Tech Talk: NFT Success Stories in Kenya </p>
</div>

</div>
</a>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-187778'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="section">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nnmedia.nation.africa/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>

<div id='div-gpt-ad-1646634584003-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646634584003-0'); });</script>
</div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
 Most Popular
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/what-you-need-to-know-about-the-monkeypox-outbreak/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/05/112-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="112" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/05/112-470x264.jpg" title="112" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/what-you-need-to-know-about-the-monkeypox-outbreak/">What you need to know about the monkeypox outbreak</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 23rd, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/serah-ndanu-ive-been-dating-victor-wanyama-for-six-years-now/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2018/12/Serah-2-74x55.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Serah-2" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2018/12/Serah-2.jpg" title="Serah-2" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/serah-ndanu-ive-been-dating-victor-wanyama-for-six-years-now/">Serah Ndanu: I&#8217;ve been dating Victor Wanyama for six years now</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 22nd, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/gone-too-soon-she-wanted-to-sleep-forever-over-love-gone-sour/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/05/Monica-Muthoni-150x150.gif" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Monica-Muthoni" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/05/Monica-Muthoni-470x264.gif" title="Monica-Muthoni" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/gone-too-soon-she-wanted-to-sleep-forever-over-love-gone-sour/">Gone too soon: She wanted to &#8216;sleep forever&#8217; over love gone sour 😢</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 19th, 2022</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
Don't Miss
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/its-baby-number-two-for-the-raburus/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/05/Willis-Raburu-150x150.gif" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Willis-Raburu" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/05/Willis-Raburu-470x264.gif" title="Willis-Raburu" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/its-baby-number-two-for-the-raburus/">It&#8217;s baby number two for the Raburus</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/william-ruto-quotes-wrong-bible-verse-at-prayer-breakfast/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/05/William-Ruto-150x150.gif" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="William-Ruto" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/05/William-Ruto-470x264.gif" title="William-Ruto" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/william-ruto-quotes-wrong-bible-verse-at-prayer-breakfast/">William Ruto quotes wrong Bible verse at Prayer Breakfast</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/didmus-barasa-arrest-raila-first-then-come-for-me/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/05/Didmus-Barasa-150x150.gif" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Didmus-Barasa" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/05/Didmus-Barasa-470x264.gif" title="Didmus-Barasa" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/didmus-barasa-arrest-raila-first-then-come-for-me/">Didmus Barasa: Arrest Raila first then come for me</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2022 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<script async src="https://nnmedia.nation.africa/assets/js/plugins.js"></script>
<script async src="https://nnmedia.nation.africa/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript" async>
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
            'tb_loader_script');
    </script>
<script type="text/javascript" async>
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript" async>
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 63208; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'nairobinews.nation.africa'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script>

<div id='div-gpt-ad-1634797332515-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634797332515-0'); });
  </script>
</div>
<div id='div-gpt-ad-1632916589183-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632916589183-0'); });
  </script>
</div>

</div>
<script>window.tentacles = {apiToken: 'w2vn6fbas3t2q3zf5vtz9vx6md2exan5'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7116ac85e8c56fc5',m:'zpgAefl30Dj0N2PO1oewLZLSWtvsega3RvcplHvk0Xo-1653569824-0-AX4H1mZgeC387Go63HhlvPQpc/8NDHkxFHdA1+hjrCahkkKVvEdHHY7XTsqw9ha8oLI6f/jukzySkPQo3lF6ufOi8cuW0dDJPMeLTCl/ivVWjppGp2WPWZ6LT5v9k65Fzj/C8ahfVe6p4C3aUq39dr4YKf8q8sf6t9TBhwAJeFYGYRxp1IOb5G/Kg+dfyaQCWQ==',s:[0x483c6c50a9,0xe9a5fb281e],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7116ac85e8c56fc5","token":"0da52c244fc64e7c8de980e5d83e0a85","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>