<!doctype html>
<html lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PH7GQKX');</script>
    <!-- End Google Tag Manager -->
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-83"></script>
    <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-83');
    </script>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <meta name="theme-color" content="#F0F0F0">
    <meta name="msapplication-TileColor" content=#F0F0F0>
    <meta property="og:locale" content="en_GB">
    <meta property="og:locale:alternate" content="en_US">
    <meta property="og:type" content="website" />
    <meta name="robots" content="index,follow">
    <meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
    <meta name="copyright" content="Nation Media Group">
    <link rel="manifest" href="https://nairobinews.nation.africa/manifest.json">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="canonical" href="https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/"/>
                        <link rel="amphtml" href="https://nairobinews.nation.africa/amp/article?slug=football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho">
                   
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-152x152.png" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-196x196.png" sizes="196x196" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-96x96.png" sizes="96x96" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-128.png" sizes="128x128" />
    <meta name="application-name" content="&nbsp;"/>
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta name="msapplication-TileImage" content="mstile-144x144.png" />
    <meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
    <meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
    <meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
    <meta name="msapplication-square310x310logo" content="mstile-310x310.png" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <style type="text/css">
@media only screen and (max-width: 990px) {
  #main-header {
    background: #ec1846;
    padding: 7px 0;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    height: 50px;
    z-index: 999999;
    -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
    box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
    -webkit-backface-visibility: hidden;
    backface-visibility: hidden; }
    #main-header .ad-container {
      display: none; }
    #main-header .grid-4 {
      width: 100%; }
  .site-branding {
    max-width: 50px; }
  .hamburger-menu {
    position: absolute;
    right: 0;
    top: 0;
    -webkit-box-sizing: initial;
    box-sizing: initial;
    width: 22px;
    height: 20px;
    padding: 10px 22px;
    text-align: right;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    border-radius: 0;
    background: transparent;
    border: none;
    -webkit-box-shadow: none;
    box-shadow: none; }
    .hamburger-menu .line-menu {
      display: inline-block;
      width: 22px;
      height: 2px;
      background: #fff;
      border-radius: 0;
      -webkit-transition: .2s;
      -o-transition: .2s;
      transition: .2s;
      display: block;
      position: relative;
      margin-right: auto;
      margin-top: 4px;
      -webkit-transition: all .4s;
      -o-transition: all .4s;
      transition: all .4s; }
      .hamburger-menu .line-menu:first-child {
        margin-top: 0; }
  .mobile-menu .site-logo {
    max-width: 50px; } 
}
        .main-nav {
            background: #ec1846;
            height: 50px;
            width: 100%;
        }
        .incontent-ad {
            float: left;
            width: 300px;
            padding: 0px;
            margin: 5px;
        }
    </style>
   
    <link rel="preload" href="https://nnmedia.nation.africa/assets/css/main_v0.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript>
        <link rel="stylesheet" href="https://nnmedia.nation.africa/assets/css/main_v0.css">
    </noscript>
    <title>Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho &#8211; Nairobi News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//nnmedia.nation.africa' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.africa/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.africa/comments/feed/" />
 	<title>Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho</title>
    <meta property="og:title" content="Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho"/>
    <meta property="og:description" content='A court in Nairobi has barred a prominent blogger from publishing defamatory articles against two football officials.

Justice Joseph Sergon of the Milimani High Court stopped Francis Gaitho from'/>
    <meta name="description" content='A court in Nairobi has barred a prominent blogger from publishing defamatory articles against two football officials.

Justice Joseph Sergon of the Milimani High Court stopped Francis Gaitho from' />
    <meta name="keywords" content="Amaju Pinnick, Francis Gaitho, Nick Mwendwa, Tiktok, Twitter    
    ">
    <meta property="fb:app_id" content="119242211439858" />
    <meta property="fb:pages" content="497615353664351"/>
    <meta property="og:locale" content="en_UK"/>
    <meta property="og:locale:alternate" content="en_US"/>
    <meta property="og:article:published_time" content="2022-11-12 10:00:43" />
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/"/>
    <meta property="og:site_name" content="Nairobi News"/>
    <meta property="og:image" content="https://nnmedia.nation.africa/uploads/2022/05/Francis-Gaitho.jpg"/>
    <meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="744" />    
    <meta name="twitter:site" content="@Nairobi_News" />
    <meta name="twitter:title" content="Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho" />
    <meta property="article:publisher" content="https://www.facebook.com/NationNairobi/" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:description" content='A court in Nairobi has barred a prominent blogger from publishing defamatory articles against two football officials.

Justice Joseph Sergon of the Milimani High Court stopped Francis Gaitho from' />
    <meta name="twitter:title" content="Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho" />
    <meta name="twitter:site" content="@Nairobi_News" />
    <meta name="twitter:image" content="https://nnmedia.nation.africa/uploads/2022/05/Francis-Gaitho.jpg" />
    <meta name="twitter:creator" content="@Nairobi_News" />
    <script type="application/ld+json">
        {
        "@context": "https://schema.org/",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/"
        },
        "headline": "Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho",
        "description": "A court in Nairobi has barred a prominent blogger from publishing defamatory articles against two football officials.

Justice Joseph Sergon of the Milimani High Court stopped Francis Gaitho from",
        "image": "https://nnmedia.nation.africa/uploads/2022/05/Francis-Gaitho.jpg",
        "author": {
            "@type": "Person",
            "name": "Richard Munguti"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Nairobi News",
            "logo": {
            "@type": "ImageObject",
            "url": "https://nnmedia.nation.africa/assets/images/logo.svg"
            }
        },
        "datePublished": "2022-11-12T10:00:43+03:00",
        "dateModified": "2022-11-12T08:03:17+03:00"
        }
        </script>
 
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='_nn_clean-style-css'  href='https://nnmedia.nation.africa/assets/css/style.css' type='text/css' media='1' />
<link rel="https://api.w.org/" href="https://nairobinews.nation.africa/wp-json/" /><link rel="alternate" type="application/json" href="https://nairobinews.nation.africa/wp-json/wp/v2/posts/211213" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.africa/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.africa/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/" />
<link rel='shortlink' href='https://nairobinews.nation.africa/?p=211213' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Ffootball-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Ffootball-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho%2F&#038;format=xml" />
  
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/1010816/NN-728x90-1', [[970, 90], [320, 100], [728, 90]], 'div-gpt-ad-1649680740962-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
    </script>
            <!--//everything else-->
       
       <!-- /1010816/NN-Profit-Button -->
        <script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1646634584003-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });

        </script>

        
    
 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/NN-Out-of-Page', 'div-gpt-ad-1656397419267-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    
    <meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />

<script>
var pageConfig = {
    allowOverlayExpansion: true,
    allowPushExpansion: true,
    sandbox: true
};
googletag.pubads().setSafeFrameConfig(pageConfig);
</script>

<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'div-gpt-ad-1634797332515-0').addService(googletag.pubads());
	googletag.defineSlot('/1010816/NN-Arcticle-728x90', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1642148151895-0').addService(googletag.pubads());
	  googletag.defineSlot('/1010816/NN-Arcticle-728x90-2', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1642151579726-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>

<!-- Chartbeat_mab.js library is responsible for Chartbeat's headline and image testing functionality -->

<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>

<body class="inner-body">

<div id="sk-wrap">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="content_overlay"></div>

<div id="mp-menu" class="mp-menu">
    <div class="mp-level">
        <div class="mp-level-scroll">
            <div class="search-form">
                <div class="form-container posRelative">
                    <!--<form action="https://nairobinews.nation.africa/" method="get">-->
                    <form action="https://nairobinews.nation.africa/results" method="get">
                        <input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
                        <button type="submit" class="search-submit" role="button"></button>
                    </form>
                </div>
            </div>
            <ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul>            <div class="whats-appLink">
                <div class="title">Join our Telegram Channel</div>
                <a href="https://telegram.me/NairobiNews">
                    <i class="fa fa-telegram"></i>
                    <span>Telegram</span>
                </a>
            </div>
            <div class="meta-social clearfix">
                <div class="social-content">
                    <ul class="unstyled">
                        <span class="title">Connect with us</span>
                        <li class="facebook">
                            <a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
                                <i class="fa fa-facebook"></i>
                                <span class="hide">Facebook</span>
                            </a>
                        </li>
                        <li class="twitter">
                            <a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
                                <i class="fa fa-twitter"></i>
                                <span class="hide">Twitter</span>
                            </a>
                        </li>

                        <li class="instagram">
                            <a href="http://instagram.com/Nairobi_News" target="_blank" title="Instagram">
                                <i class="fa fa-instagram"></i>
                                <span class="hide">Instagram</span>
                            </a>
                        </li>
                        <!-- <li id="alerts" class="alert close">
                            <a href="javascript:void(0);" title="Updates made in the last 5 minutes">
                                <span class="alert-num">
                                    1                                </span>
                                <i class="fa fa-bell"></i>
                                <span class="hide">Alerts</span>
                            </a>
                        </li> -->
                    </ul>
                </div>
            </div>
          
          
        </div>
    </div>
</div>
<div id="top-section">
    <header id="main-header" class="clearfix">
        <div class="row">
            <div class="row">
                <div class="grid-2 cell">
                    <div class="site-branding">
                        <h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
                        <div class="site-logo mobile-hidden">
                           <a href="https://nairobinews.nation.africa"><img src="https://nnmedia.nation.africa/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
                        </div>
                    </div>
                </div>
                                    <div class="grid-10 cell">
                        <div class="ad-container nobg">
                            
                                                	<div id="custom_html-35" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div>                                                </div>
                    </div>
               
			   
            </div>
        </div>
        <div id="mobile-menu" class="mobile-menu web-hidden">
            <div class="row">
                <div class="row">
                    <div class="grid-6 cell">
                        <div class="site-logo">
                            <a href="https://nairobinews.nation.africa">
                                <img src="https://nnmedia.nation.africa/assets/images/logo-black.svg" alt="Nairobi News Logo" />
                            </a>
                        </div>
                    </div>
                    <div class="grid-6 cell">
                        <div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
                            <div class="line-menu"></div>
                            <div class="line-menu"></div>
                            <div class="line-menu"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <nav id="main-navigation" class="main-nav clearfix" role="nav">
        <div class="content">
            <div class="row">
                <div class="nav-left">
                    <ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul>                </div>
                <div class="nav-right">
                    
                    <div id="search-show" class="right-search">
                        <div class="right-search__icon search-close">
                            <span class="fa fa-search"></span>
                        </div>
                        <div class="search-form">
                            <div class="form-container">
                                <form action="https://nairobinews.nation.africa/results" method="get">
                                    <input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
                                    <button type="submit" class="search-submit"></button>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="meta-social clearfix">
                        <div class="social-content">
                            <ul class="unstyled">
                                <li class="facebook">
                                    <a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
                                        <i class="fa fa-facebook"></i>
                                        <span class="hide">Facebook</span>
                                    </a>
                                </li>
                                <li class="twitter">
                                    <a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
                                        <i class="fa fa-twitter"></i>
                                        <span class="hide">Twitter</span>
                                    </a>
                                </li>

                                <li class="instagram">
                                    <a href="http://instagram.com/Nairobi_News" target="_blank" title="Instagram">
                                        <i class="fa fa-instagram"></i>
                                        <span class="hide">Instagram</span>
                                    </a>
                                </li>
                                <li id="alerts" class="alert close">
                                    <a href="#" title="Updates made in the last 20 minutes">
                                        <span class="alert-num">
                                            1                                        </span>
                                        <i class="fa fa-bell"></i>
                                        <span class="hide">Alerts</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>
                    <div id="dropdown-latest" class="dropdown-item">
                        <div class="dropdown-content">
                            <!-- <div class="dropdown-title">
                                <h3>My alerts</h3>
                            </div> -->
                                                                                    <div class="item-list">
                                <a href="https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/">Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho</a>
                                <span class="render-text">Updated 1 min ago</span>
                            </div>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</div>

<main id="main-content" role="content">

    
    <main id="main-content" role="article" class='main_content'>

        <section id="single-content" class="single-content mt-40 clearfix">
            <div class="content">
                <div class="row">
                    <div class="row">
                        <div class="grid-8 cell">
                            <div class="single-container">
								                                <div class="article-content">
                                    <div class="article-content__top">
                                        <div class="content-top__title">

                                            <span class="meta-label"><a href="https://nairobinews.nation.africa/category/editors-picks/">Must Read</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/sports/">Sports</a></span>                                            <h2>Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho</h2>
                                        </div>
                                        <div class="content-top__meta mt-20 clearfix">
                                            <div class="row">
                                                <div class="grid-6 cell">
                                                    <div class="meta-articles__details">
                                                        <div class="meta-avatar">
                                                                                                                    <div class="avatar-content">
															    <div class="avatar-content__img wp-post-image" data-bg="url()"></div>
                                                            </div>
															
                                                                                                                </div>
                                                        <div class="meta-details">
                                                            <div class="meta-author">
                                                                                                                            <span class="render-text by">
                                                                    <span class="mr-5">By</span>
                                                                    <a href="javascript:void(0);" role="author">
																	Richard Munguti</a></span>
                                                             															 
                                                                <span>November 12th, 2022 <i class="dot"></i> 1 min read</span>
                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                <div class="grid-6 cell">
                                                    <div class="meta-articles__social clearfix">
                                                        <div class="social-content">
                                                            <ul class="unstyled">
                                                                <li>
                                                                    <span>Share this</span>
                                                                </li>
                                                                <li class="facebook">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/&amp;t=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/&amp;t=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho" title="Facebook">
                                                                        <i class="fa fa-facebook"></i>
                                                                        <span class="hide">Facebook</span>
                                                                    </a>
                                                                </li>
                                                                <li class="twitter">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="http://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/&amp;text=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho&via=Nairobi_News" title="Twitter">
                                                                        <i class="fa fa-twitter"></i>
                                                                        <span class="hide">Twitter</span>
                                                                    </a>
                                                                </li>

                                                                <li class="linkedin">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/&title=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho&summary=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho&source=NairobiNews" title="LinkedIn">
                                                                        <i class="fa fa-linkedin"></i>
                                                                        <span class="hide">LinkedIn</span>
                                                                    </a>
                                                                </li>
                                                                <li class="email">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="mailto:?subject=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho&body=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/" title="Email" target="_blank">
                                                                        <i class="fa fa-envelope-o"></i>
                                                                        <span class="hide">Email</span>
                                                                    </a>
                                                                </li>
                                                                <li class="whatsapp">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/" title="WhatsApp">
                                                                        <i class="fa fa-whatsapp"></i>
                                                                        <span class="hide">WhatsApp</span>
                                                                    </a>
                                                                </li>
                                                                
                                                                
                                                            </ul>
                                                        </div>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                    <div class="article-content__banner">
                                        <div class="banner-container">
                                            <div class="banner-image">
                                               <img width="1000" height="667" src="https://nnmedia.nation.africa/uploads/2022/05/Francis-Gaitho.jpg" class="attachment-single-image size-single-image wp-post-image" alt="" />                                                                                              <!-- <img width="auto" height="auto" src="https://nnmedia.nation.africa/uploads/2022/05/Francis-Gaitho.jpg" loading="lazy" class="attachment-single-image size-single-image wp-post-image loaded" alt="Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho" data-src="https://nnmedia.nation.africa/uploads/2022/05/Francis-Gaitho.jpg" title="Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho" pinger-seen="true" data-was-processed="true" data-dw-processed-inimage="true" data-dw-target-viewable="true"> -->
                                            </div>
                                            <div class="banner-caption">
                                                <!--<span class="render-text"> Football expert Francis Gaitho. PHOTO: COURTESY&nbsp;</span>-->
                                                <span class="render-text">Football expert Francis Gaitho. PHOTO: COURTESY</span>                                            </div>
                                        </div>
                                    </div>
                                    <div class="article-content__content clearfix mt-40">
                                        
                                        <div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
                                           <script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
											<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
											<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
											</div>
                                            <br />
                                            
                                           
                                            
                                            
                                        </div>

                                        <p>A court in Nairobi has barred a prominent blogger from publishing defamatory articles against two football officials.</p>
<p>Justice Joseph Sergon of the Milimani High Court stopped Francis Gaitho from publishing any articles in the social media about the embattled Football Kenya Federation (FKF) president Nick Mwendwa and former Nigeria Football Association (NFA) president Amaju Pinnick .</p>
<p>Mwendwa and Pinnick have through lawyer Eric Mutua, a former president of the Law Society of Kenya (LSK) sued Gaitho for defamation in relation to articles reportedly published on his social media handles.</p><div class='mobile-ad-'>
				<!--  /1010816/NN-Arcticle-728x90 -->
				<div id='div-gpt-ad-1642148151895-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642148151895-0'); });
				</script>
				</div>
			</div>
<p>Court papers seen by Nairobi News show Gaitho has been barred from commenting or mentioning their names on social media pending determination of the case.</p>
<p>Gaitho has specifically been order to desist mentioning the football bosses on TikTok or the twitter handle @francisgaitho</p>
<p>The case will be heard on February 23, 2022.</p><div class='mobile-ad-'>
				<!-- /1010816/NN-Arcticle-728x90-2 -->
				<div id='div-gpt-ad-1642151579726-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642151579726-0'); });
				</script>
				</div>

			</div>
<p>The outspoken Gaitho is also a city businessman who unsuccessfully contested for the Thika parliamentary seat in the August 2022 polls,.</p>
<p>Also a renowned football commentator, Gaitho,  has in the past also been sued by the Confederation of African Football (Caf) president Patrice Motsepe for defamation in the Kenyan courts</p>
<p>Also read: <a href="https://nairobinews.nation.africa/late-tanzanian-tycoon-reginald-mengis-widow-celebrates-their-twins-in-heartfelt-post/">Late Tanzanian tycoon Reginald Mengi’s widow celebrates their twins in heartfelt post</a></p>
<p><a href="https://nairobinews.nation.africa/five-instances-that-justify-police-officers-to-use-firearms/">Five instances that justify police officers to use firearms</a></p>
<p><a href="https://nairobinews.nation.africa/exclusive-tiktok-hit-song-sasa-hivi-is-based-on-a-true-story-vijana-barubaru-reveal/">EXCLUSIVE: TikTok hit song Sasa Hivi is based on a true story – Vijana Barubaru reveal</a></p>
                                                                            </div>
                                    
                                                                          

                                    
    
    
                                    <div class="article-content__tags">

                                        <div class="list-tags">

                                            <ul  class="unstyled"><li><a href="https://nairobinews.nation.africa/tag/amaju-pinnick/" rel="tag">Amaju Pinnick</a></li><li><a href="https://nairobinews.nation.africa/tag/francis-gaitho/" rel="tag">Francis Gaitho</a></li><li><a href="https://nairobinews.nation.africa/tag/nick-mwendwa/" rel="tag">Nick Mwendwa</a></li><li><a href="https://nairobinews.nation.africa/tag/tiktok/" rel="tag">Tiktok</a></li><li><a href="https://nairobinews.nation.africa/tag/twitter/" rel="tag">Twitter</a></li></ul>
                                        </div>
                                        <div class="join-wc clearfix">
                                            <div class="row">
                                                <div class="grid-8 cell">
                                                    <div class="join-text">
                                                        <p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
                                                    </div>
                                                </div>
                                                <div class="grid-4 cell">
                                                    <div class="join-link whats-appLink">
                                                        <a href="https://telegram.me/NairobiNews" target="_blank">
                                                            <i class="fa fa-commenting-o"></i>
                                                            <span>Telegram channel</span>
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div id="stick-article-nav" class="article-content___nav">
                                        <div class="row">
                                            <div class="grid-4 cell">
                                                                                            <div class="content-nav__item prev-item">
                                                    <a href="https://nairobinews.nation.africa/sibling-rivalry-in-kenya-kwanza-as-boni-khalwale-accuses-mudavadi-wetangula-of-undermining-him/" title="Sibling rivalry rocks Kenya Kwanza as Boni Khalwale accuses Mudavadi, Wetangula of undermining him">
                                                        <span class="hide-mobile">
                                                            Sibling rivalry rocks Kenya Kwanza as Boni Khalwale accuses...                                                        </span>
                                                    </a>
                                                </div>
                                                                                        </div>
                                            <div class="grid-4 cell">
                                                <div class="meta-articles__social clearfix">
                                                    <div class="social-content">
                                                        <ul class="unstyled">
                                                            <li class="facebook">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/&amp;t=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/&amp;t=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho" title="Facebook">
                                                                    <i class="fa fa-facebook"></i>
                                                                    <span class="hide">Facebook</span>
                                                                </a>
                                                            </li>
                                                            <li class="twitter">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="http://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/&amp;text=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho&via=Nairobi_News" title="Twitter">
                                                                    <i class="fa fa-twitter"></i>
                                                                    <span class="hide">Twitter</span>
                                                                </a>
                                                            </li>

                                                            <li class="linkedin">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/&title=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho&summary=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho&source=NairobiNews" title="LinkedIn">
                                                                    <i class="fa fa-linkedin"></i>
                                                                    <span class="hide">LinkedIn</span>
                                                                </a>
                                                            </li>
                                                            <li class="email">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="mailto:?subject=Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho&body=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/" title="Email" target="_blank">
                                                                    <i class="fa fa-envelope-o"></i>
                                                                    <span class="hide">Email</span>
                                                                </a>
                                                            </li>
                                                            <li class="whatsapp">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/" title="WhatsApp">
                                                                    <i class="fa fa-whatsapp"></i>
                                                                    <span class="hide">WhatsApp</span>
                                                                </a>
                                                            </li>
                                                        </ul>
                                                    </div>
                                                </div>
                                            </div>
                                            <div class="grid-4 cell">
                                                                                        </div>
                                        </div>
                                    </div>
                                </div>
                                <div class="articles-content__author mt-40">
                                    <!-- start Chatbeat script-->
                                    <script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
                                    <script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/";
                                        _sf_async_config.title = "Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho";
                                        _sf_async_config.sections = "Must Read,Sports,";
                                        _sf_async_config.authors = "Richard Munguti";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>
                                    <!-- end Chatbeat script-->
                                    <!-- start content insights -->
                                    <script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "211213",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho",
                                            pubdate: "2022-11-12",
											authors: "Richard Munguti",								
											sections: "Must Read,Sports,",
                                            tags: "Amaju Pinnick, Francis Gaitho, Nick Mwendwa, Tiktok, Twitter, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>
                                    <!-- End content insights --> 
                                    <br />
                                                                    </div>
                                                                
                                
                            </div>
                        </div>
                        
                        <div class="grid-4 cell">
                            <div class="ad-container">
                                <div id="custom_html-27" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><div class='MainAdverTiseMentDiv' data-publisher="eyJpdiI6IkIxZHluU1RvZzZLWmZwUkRUODNJT3c9PSIsInZhbHVlIjoib2t1dDZWZGQxSHVnK2tTaWtkQ0U5dz09IiwibWFjIjoiNjUzZjdjMmYwYTY4YjE1ODUzNmY4MDk2MjFjZjA3NmQ4NzdmYmE1NzAxYjEyZjQ0NTRjOTFmOTc3NDU4NWE5MyJ9" data-adsize="300x250"></div> <script class="adScriptClass" src="https://ads.nation.africa/assets/ads/ad.js"></script></div></div>                                                                 
                                                            </div>
                            <div id="mustr-pane" class="vidoes-pane mt-20">
                                <div class="pane-grid pane-container clearfix">
                                    <div class="pane-title posRelative mb-20">
                                        <div class="pane-title__content">
                                            <div class="pane-title__heading">
                                                <h2>
                                                    <a href="https://nairobinews.nation.africa/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
                                                </h2>
                                            </div>
                                        </div>
                                    </div>
                                                                                                                <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/sibling-rivalry-in-kenya-kwanza-as-boni-khalwale-accuses-mudavadi-wetangula-of-undermining-him/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/08/Khalwale-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Sibling rivalry rocks Kenya Kwanza as Boni Khalwale accuses...</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">November 12th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/homa-bay-residents-on-the-spot-for-demanding-handouts-from-politicians/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2019/09/cde7dce8-67b7-48b1-8058-7c79bc9f1350-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Homa Bay residents on the spot for demanding handouts from...</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">November 12th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/how-larry-madowo-almost-became-a-catholic-priest/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2020/03/Larry-Madowo-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>How Larry Madowo almost became a Catholic priest</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">November 12th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/kra-employee-takes-own-life-at-times-towers/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2019/07/Times-Tower-building-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>KRA employee takes own life at Times Towers</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">November 11th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/exclusive-tiktok-stars-vijana-baru-baru-open-up-on-their-love-and-heartbreak/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/11/WhatsApp-Image-2022-11-11-at-14.07.42-180x180.jpeg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>EXCLUSIVE: TikTok stars Vijana Baru Baru open up on pain,...</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">November 11th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/pundit-view-include-sports-in-i-am-nairobi-festival/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/11/Sakaja-1-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Pundit view: Include sports in &#8216;I am Nairobi...</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">November 11th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                    </div>
                            </div>
                            <div class="ad-container">
                                <div id="custom_html-28" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><div class='MainAdverTiseMentDiv' data-publisher="eyJpdiI6IkIxZHluU1RvZzZLWmZwUkRUODNJT3c9PSIsInZhbHVlIjoib2t1dDZWZGQxSHVnK2tTaWtkQ0U5dz09IiwibWFjIjoiNjUzZjdjMmYwYTY4YjE1ODUzNmY4MDk2MjFjZjA3NmQ4NzdmYmE1NzAxYjEyZjQ0NTRjOTFmOTc3NDU4NWE5MyJ9" data-adsize="300x250"></div> <script class="adScriptClass" src="https://ads.nation.africa/assets/ads/ad.js"></script></div></div>                            </div>                         
                            
                            <div id="buzz-pane" class="buzz-pane">
                                <div class="pane-grid pane-container clearfix">
                                    <div class="pane-title posRelative mb-20">
                                        <div class="pane-title__content">
                                            <div class="pane-title__heading">
                                                <h2>
                                                    <a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
                                                </h2>
                                            </div>
                                        </div>
                                    </div>
                                    
                                      <div class="pane-box">
                                        <a href="https://kenyabuzz.com/movies/preview/black-panther-wakanda-forever" target="_blank">
                                            <div class="pane-box__img posRelative">
                                                <div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1667914330.jpg)"></div>
                                            </div>
                                            <div class="pane-box__content">
                                                <div class="content-title">
                                                    <h3>Black Panther: Wakanda Forever</h3>
                                                </div>
                                                <div class="content-capt">
                                                    <p>Queen Ramonda, Shuri, MBaku, Okoye and the Dora Milaje... </p>
                                                </div>
                                                <div class="content-meta">
                                                    <span class="render-text">BUY TICKET</span>
                                                </div>
                                            </div>
                                        </a>
                                    </div>

                                    
                                      <div class="pane-box">
                                        <a href="https://kenyabuzz.com/movies/preview/lyle-lyle-crocodile" target="_blank">
                                            <div class="pane-box__img posRelative">
                                                <div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1665689096.jpg)"></div>
                                            </div>
                                            <div class="pane-box__content">
                                                <div class="content-title">
                                                    <h3>Lyle, Lyle, Crocodile</h3>
                                                </div>
                                                <div class="content-capt">
                                                    <p>When the Primm family moves to New York City, their young... </p>
                                                </div>
                                                <div class="content-meta">
                                                    <span class="render-text">BUY TICKET</span>
                                                </div>
                                            </div>
                                        </a>
                                    </div>

                                    
                                      <div class="pane-box">
                                        <a href="https://kenyabuzz.com/movies/preview/black-adam" target="_blank">
                                            <div class="pane-box__img posRelative">
                                                <div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1665728391.jpg)"></div>
                                            </div>
                                            <div class="pane-box__content">
                                                <div class="content-title">
                                                    <h3>Black Adam</h3>
                                                </div>
                                                <div class="content-capt">
                                                    <p>Nearly 5,000 years after he was bestowed with the almighty... </p>
                                                </div>
                                                <div class="content-meta">
                                                    <span class="render-text">BUY TICKET</span>
                                                </div>
                                            </div>
                                        </a>
                                    </div>

                                                                        
                                    

                                    
                                        <div class="pane-box">
                                            <a href="https://www.kenyabuzz.com/events/event/speak-their-names" target="_blank">
                                                <div class="pane-box__img posRelative">
                                                    <div class="pane-bg wp-post-image" data-bg="url(https://manage.kenyabuzz.com/public/uploads/posters/1666678950.jpeg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Speak Their Names</h3>
                                                    </div>
                                                    <div class="content-capt">
                                                        <p>When Federico Taverio is commissioned to write a play about... </p>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">BUY TICKET</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>

                                    
                                        <div class="pane-box">
                                            <a href="https://www.kenyabuzz.com/events/event/nairobi-comic-convention" target="_blank">
                                                <div class="pane-box__img posRelative">
                                                    <div class="pane-bg wp-post-image" data-bg="url(https://manage.kenyabuzz.com/public/uploads/posters/1667888895.png)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Nairobi Comic Convention</h3>
                                                    </div>
                                                    <div class="content-capt">
                                                        <p>The NAIROBI COMIC CONVENTION Is here again. #NAICCON2022 is... </p>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">BUY TICKET</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>

                                    
                                        <div class="pane-box">
                                            <a href="https://www.kenyabuzz.com/events/event/the-nutcracker" target="_blank">
                                                <div class="pane-box__img posRelative">
                                                    <div class="pane-bg wp-post-image" data-bg="url(https://manage.kenyabuzz.com/public/uploads/posters/1666609611.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>The Nutcracker 2022</h3>
                                                    </div>
                                                    <div class="content-capt">
                                                        <p>Dance Centre Kenya Orchestra and International Guest... </p>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">BUY TICKET</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>

                                                                        
                                    
                                                                            <!-- <div class="pane-box">
                                            <a href="https://cms.kenyabuzz.com/lifestyle/" target="_blank">
                                                <div class="pane-box__img posRelative">
                                                    <div class="pane-bg wp-post-image" data-bg="url()"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3></h3>
                                                    </div>
                                                    <div class="content-capt">
                                                        <p> </p>
                                                    </div>
                                                    
                                                </div>
                                            </a>
                                        </div> -->
                                                                       
                                </div>
                            </div>
                            
                            <div id="taboola-ads" class="taboola-ad-below-article content-sticky">
                                    <!-- start revenue script-->
                                    <div id="taboola-below-article-thumbnails"></div>
                                    <script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>
                                    <!-- end revenue script-->
                                </div>
                                
                        </div>
                     
                        
                    </div>
                </div>
            </div>
            <div class="smart_scroll_container" id='post-211209'></div>
        </section>
    </main>


<footer id="main-footer" class="mt-40" role="section">
    <div class="top-footer padt40 padb40 clearfix">
        <div class="content">
            <div class="row">
                <div class="row">
                    <div class="grid-4 cell">
                        <div class="top-footer__about">
                            <div class="about-logo__img">
                                <img src="https://nnmedia.nation.africa/assets/images/logo-footer.png" alt="Nairobi News Logo" />
                            </div>
                                                        
                            								                                    <!-- /1010816/NN-Profit-Button body-->
                                       <div id='div-gpt-ad-1646634584003-0'>
                                            <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646634584003-0'); });</script>
                                        </div>
                                    
                                                            
                                                        <!-- /1010816/NN-Home-300x250-1 -->
                           
                        </div>
                    </div>
                    <div class="grid-4 cell">
                        <div class="pane-grid pane-container clearfix">
                            <div class="pane-title posRelative mb-20">
                                <div class="pane-title__content">
                                    <div class="pane-title__heading">
                                        <h2>
                                           Most Popular
                                        </h2>
                                    </div>
                                </div>
                            </div>
                                                                                    <div class="pane-box">
                               <div class="pane-box__img">
                                   <a href="https://nairobinews.nation.africa/woman-hosting-samidoh-in-america-responds-to-karen-nyamus-diss/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/11/Bernice-Saroni-Samidoh-and-Karen-Nyamu-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Bernice Saroni, Samidoh and Karen Nyamu" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/woman-hosting-samidoh-in-america-responds-to-karen-nyamus-diss/">Woman hosting Samidoh in America responds to Karen Nyamu&#8217;s diss</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">November 8th, 2022</span>
                                        </div>
                                    </div>
                                
                            </div>
                                                        <div class="pane-box">
                               <div class="pane-box__img">
                                   <a href="https://nairobinews.nation.africa/abel-mutua-discloses-how-tahidi-high-salary-affected-his-marriage/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/09/Abel-Mutua-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Abel Mutua" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/abel-mutua-discloses-how-tahidi-high-salary-affected-his-marriage/">Abel Mutua discloses how Tahidi High salary affected his marriage</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">November 9th, 2022</span>
                                        </div>
                                    </div>
                                
                            </div>
                                                        <div class="pane-box">
                               <div class="pane-box__img">
                                   <a href="https://nairobinews.nation.africa/sanapei-tande-my-man-can-fantasize-about-other-women-but/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2020/05/Sanaipei-Tande-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/sanapei-tande-my-man-can-fantasize-about-other-women-but/">Sanapei Tande: My man can fantasize about other women but….</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">November 5th, 2022</span>
                                        </div>
                                    </div>
                                
                            </div>
                            
                        </div>
                    </div>
                    <div class="grid-4 cell">
                        <div class="pane-grid pane-container clearfix">
                            <div class="pane-title posRelative mb-20">
                                <div class="pane-title__content">
                                    <div class="pane-title__heading">
                                        <h2>
                                           Don't Miss
                                        </h2>
                                    </div>
                                </div>
                            </div>
                                                                                    <div class="pane-box">
                                
                                    <div class="pane-box__img">
                                        <a href="https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/05/Francis-Gaitho-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/football-bosses-nick-mwendwa-amaju-pinnick-sue-kenyan-blogger-francis-gaitho/">Football bosses Nick Mwendwa, Amaju Pinnick sue Kenyan blogger Francis Gaitho</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">November 12th, 2022</span>
                                        </div>
                                    </div>
                               
                            </div>
                                                        <div class="pane-box">
                                
                                    <div class="pane-box__img">
                                        <a href="https://nairobinews.nation.africa/sibling-rivalry-in-kenya-kwanza-as-boni-khalwale-accuses-mudavadi-wetangula-of-undermining-him/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/08/Khalwale-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/sibling-rivalry-in-kenya-kwanza-as-boni-khalwale-accuses-mudavadi-wetangula-of-undermining-him/">Sibling rivalry rocks Kenya Kwanza as Boni Khalwale accuses Mudavadi, Wetangula of undermining him</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">November 12th, 2022</span>
                                        </div>
                                    </div>
                               
                            </div>
                                                        <div class="pane-box">
                                
                                    <div class="pane-box__img">
                                        <a href="https://nairobinews.nation.africa/homa-bay-residents-on-the-spot-for-demanding-handouts-from-politicians/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2019/09/cde7dce8-67b7-48b1-8058-7c79bc9f1350-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/homa-bay-residents-on-the-spot-for-demanding-handouts-from-politicians/">Homa Bay residents on the spot for demanding handouts from politicians</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">November 12th, 2022</span>
                                        </div>
                                    </div>
                               
                            </div>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="bottom-footer text-center padt20 padb20">
            <span class="render-text">
                Copyright &copy; 2022 Nation Media Group. All rights reserved.
            </span>
    </div>

</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<script src="https://nnmedia.nation.africa/assets/js/plugins.js"></script>
<script src="https://nnmedia.nation.africa/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>	
    <script type="text/javascript" async>
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
            'tb_loader_script');
    </script>
<script type="text/javascript" async>
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript" async>
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>

<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 63208; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'nairobinews.nation.africa'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script>
<!-- /1010816/NN-Out-of-Page -->
<div id='div-gpt-ad-1656397419267-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656397419267-0'); });
  </script>
</div>
<!-- /1010816/NN-1x1 -->
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
<div id='div-gpt-ad-1632916589183-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632916589183-0'); });
  </script>
</div>
<!-- Google Tag Manager (noscript) -->
</div>
<script>window.tentacles = {apiToken: 'w2vn6fbas3t2q3zf5vtz9vx6md2exan5'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script>
</body>
</html>