<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

<script src="/cdn-cgi/apps/head/x54TqLdHL-_Odnw89NmF9-WSzjw.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PH7GQKX');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-83"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-83');
    </script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<link rel="manifest" href="https://nairobinews.nation.africa/wp/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/" />
<link rel="amphtml" href="https://nairobinews.nation.africa/amp/hustle/kibakis-grandson-not-keen-on-kids">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids &#8211; Nairobi News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.africa/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.africa/comments/feed/" />
<title>Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids</title>
<meta property="og:title" content="Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids" />
<meta property="og:description" content="Former Kenya President Mwai Kibaki’s grandson Sean Andrew says he doesn't fancy having children.

In a question and answer session on Instagram, Andrew was candid on the kind of future he sees..." />
<meta name="description" content="Former Kenya President Mwai Kibaki’s grandson Sean Andrew says he doesn't fancy having children.

In a question and answer session on Instagram, Andrew was candid on the kind of future he sees..." />
<meta name="keywords" content="Mwai Kibaki, Sean Andrew    
    ">
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-02-25 08:28:44" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.africa:443/content/uploads/2022/02/Sean-Andrew.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="744" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids" />
<meta property="article:publisher" content="https://www.facebook.com/NationNairobi/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former Kenya President Mwai Kibaki’s grandson Sean Andrew says he doesn't fancy having children.

In a question and answer session on Instagram, Andrew was candid on the kind of future he sees..." />
<meta name="twitter:title" content="Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:image" content="https://nairobinews.nation.africa:443/content/uploads/2022/02/Sean-Andrew.jpg" />
<meta name="twitter:creator" content="@Nairobi_News" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.africa\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://nairobinews.nation.africa/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://nairobinews.nation.africa/wp-json/" /><link rel="alternate" type="application/json" href="https://nairobinews.nation.africa/wp-json/wp/v2/posts/183896" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.africa/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.africa/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/" />
<link rel='shortlink' href='https://nairobinews.nation.africa/?p=183896' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fkibakis-grandson-not-keen-on-kids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fkibakis-grandson-not-keen-on-kids%2F&#038;format=xml" />




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
		  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }

			googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1560489456971-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		</script>

<div id='div-gpt-ad-1560489456971-0'>
<script>
        googletag.cmd.push(function() {
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }        
         googletag.display('div-gpt-ad-1560489456971-0'); });
        </script>
</div>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />



<script>
var pageConfig = {
    allowOverlayExpansion: true,
    allowPushExpansion: true,
    sandbox: true
};
googletag.pubads().setSafeFrameConfig(pageConfig);
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'div-gpt-ad-1634797332515-0').addService(googletag.pubads());
	googletag.defineSlot('/1010816/NN-Arcticle-728x90', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1642148151895-0').addService(googletag.pubads());
	  googletag.defineSlot('/1010816/NN-Arcticle-728x90-2', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1642151579726-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="inner-body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="sk-wrap">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.africa/wp/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our Telegram Channel</div>
<a href="https://telegram.me/NairobiNews">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.africa"><img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.africa/wp">
<img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.africa/wp/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
0 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.africa/category/hustle/">Hustle</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/life/">Life</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/editors-picks/">Must Read</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/news/">News</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/featured/">What's Hot</a></span> <h2>Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
 <div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Josephine Njoroge</a></span>
<span>February 25th, 2022 <i class="dot"></i> 2 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/&amp;t=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/&amp;t=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/&amp;text=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
 </li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/&title=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids&summary=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2c4e6edeee4e6a9acb7bdbeb8b4fcafe8fdeee1ebfce0e1afa9acb7bdbeb9b4e1e0fbafe4eaeae1a9acb7bdbeb8b4afe0e1afe4e6ebfca9ede0ebf6b2e7fbfbfffcb5a0a0e1eee6fde0ede6e1eaf8fca1e1eefbe6e0e1a1eee9fde6eceea0e4e6edeee4e6fca2e8fdeee1ebfce0e1a2e1e0fba2e4eaeae1a2e0e1a2e4e6ebfca0" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="800" height="500" src="https://nairobinews.nation.africa:443/content/uploads/2022/02/Sean-Andrew-150x150.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Sean Andrew" data-src="https://nairobinews.nation.africa:443/content/uploads/2022/02/Sean-Andrew-470x264.jpg" title="Sean Andrew" /> </div>
<div class="banner-caption">

<span class="render-text">Instagram influencer Sean Andrew. PHOTO: Courtesy</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<p>Former Kenya President Mwai Kibaki’s grandson Sean Andrew says he doesn&#8217;t fancy having children.</p>
<p>In a question and answer session on Instagram, Andrew was candid on the kind of future he sees for himself.</p><div class="other-stories related-content clearfix"><div class="grid-12 cell"><h3>Related Stories</h3></div><div class="row"><ul><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/american-rapper-shares-video-of-kibaki-confirming-he-only-has-one-wife/><span class="related-content__image"><img src="https://nairobinews.nation.africa:443/content/uploads/2019/03/606822-01-02-150x150.jpg" /></span><span class="related-content__text">American rapper shares video of Kibaki confirming he only has one wife</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/lucy-kibaki-family-asks-for-financial-help-to-bury-kin/><span class="related-content__image"><img src="https://nairobinews.nation.africa:443/content/uploads/2016/05/editor6687676951876024707.jpg" /></span><span class="related-content__text">Lucy Kibaki family asks for financial help to bury kin</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/kibaki-mourns-evan-gicheru-cj-who-swore-him-in-in-2007/><span class="related-content__image"><img src="https://nairobinews.nation.africa:443/content/uploads/2020/12/swearing-in-150x150.jpg" /></span><span class="related-content__text">Kibaki mourns Evan Gicheru, CJ who swore him in in 2007</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/why-kibaki-is-set-to-become-best-paid-public-servant/><span class="related-content__image"><img src="https://nairobinews.nation.africa:443/content/uploads/2019/10/Mwai-Kibaki-150x150.jpg" /></span><span class="related-content__text">Why Kibaki is set to become best paid public servant</span></a></li></div></ul></div></div>
<p>“Just don’t want kids, it’s something I’ve known for a long time,” he said.</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642148151895-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642148151895-0'); });
				</script>
</div>
</div>
<p>In a follow-up question by another fan, the model was asked why he was looking for a lifelong partner if he doesn’t have any plans to have kids, to which he rejoined, “When did I say I was looking for a lifelong partner? If anything, I’m trying to live a good life, something meaningful to humanity. If I can build something with someone, well and good, two minds can always achieve more than one. Otherwise, I’m on my merry way.”</p>
<p>This, however, is not the first time that the content creator shared his thoughts on making babies.</p>
<p>In 2020, he addressed a similar question on the same platform stating; I don’t see myself being a father, a husband maybe but I don’t want kids. Never have.”</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642151579726-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642151579726-0'); });
				</script>
</div>
</div>
<p>In another interview, the 28-year-old said he has nothing against children only that he chooses not to have them for his own personal reasons. “I have nothing against kids, they can be adorable and a good legacy to leave behind, but I don’t want my own children for my reasons,” said Andrew.</p>
<p>Popularly known for his good looks, the influencer has made it clear that he is not in the dating business as he is only looking to have fun. “I’ll make this statement, I am not in the business of dating at the moment because that’s a long-term thing and I’m in the mindset for short-term things for now,” he once said.</p><div class='mobile-ad'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>Andrew has also said in a previous interview that he would prefer being approached by a woman as compared to vice versa.</p>
<p>&nbsp;</p>
</div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.africa/tag/mwai-kibaki/" rel="tag">Mwai Kibaki</a></li><li><a href="https://nairobinews.nation.africa/tag/sean-andrew/" rel="tag">Sean Andrew</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://telegram.me/NairobiNews" target="_blank">
<i class="fa fa-commenting-o"></i>
<span>Telegram channel</span>
</a>
</div>
</div>
</div>
</div>
 </div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.africa/kenya-leads-africa-on-youtube-content-creation/" title="Kenya leads Africa on YouTube content creation">
<span class="hide-mobile">
Kenya leads Africa on YouTube content creation </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/&amp;t=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/&amp;t=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/&amp;text=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/&title=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids&summary=Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d4432101b1812105f5a414b484e420a591e0b18171d0a1617595f5a414b484f4217160d59121c1c175f5a414b484e425916175912101d0a5f1b161d0044110d0d090a4356561718100b161b10171c0e0a5717180d10161757181f0b101a185612101b1812100a541e0b18171d0a16175417160d54121c1c175416175412101d0a56" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.africa/kimani-ichungwa-regrets-supporting-uhuru/" title="Kimani Ichungwa regrets supporting Uhuru" rel="next">
<span class="hide-mobile">
Kimani Ichungwa regrets supporting Uhuru </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.africa/kibakis-grandson-not-keen-on-kids/";
                                        _sf_async_config.title = "Kibaki’s grandson ‘not keen’ on kids";
                                        _sf_async_config.sections = "Hustle,Life,Must Read,News,What's Hot,";
                                        _sf_async_config.authors = "Josephine Njoroge";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "183896",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Kibaki&#8217;s grandson &#8216;not keen&#8217; on kids",
                                            pubdate: "2022-02-25",
											authors: "Josephine Njoroge",								
											sections: "Hustle,Life,Must Read,News,What's Hot,",
                                            tags: "Mwai Kibaki, Sean Andrew, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.africa/wp/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/kenyans-asked-to-leave-war-torn-ukraine/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.africa:443/content/uploads/2022/02/Ukraine-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kenyans asked to leave war-torn Ukraine</h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/kabete-man-denies-destroying-drainage-infrastructure-in-land-dispute/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.africa:443/content/uploads/2022/02/James-Misoga-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kabete man denies destroying drainage infrastructure in...</h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</a>
</div>
 <div class="pane-box">
<a href="https://nairobinews.nation.africa/odm-gives-thumbs-up-to-azimio-engagement/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.africa:443/content/uploads/2022/02/Sifuna-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>ODM gives thumbs up to Azimio engagement</h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/zari-hassan-unveils-new-bae/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.africa:443/content/uploads/2022/02/zari-Hassan-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Zari Hassan unveils new bae</h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/kimani-ichungwa-regrets-supporting-uhuru/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.africa:443/content/uploads/2020/09/Kimani-Ichungwa-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kimani Ichungwa regrets supporting Uhuru</h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</a>
</div>
 <div class="pane-box">
<a href="https://nairobinews.nation.africa/kenya-leads-africa-on-youtube-content-creation/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.africa:443/content/uploads/2021/09/African-Tigress-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kenya leads Africa on YouTube content creation</h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/blacklight" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1645698875.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Blacklight</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/marry-me" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1644480380.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Marry Me</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/death-on-the-nile" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1644480062.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3> Death on the Nile</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/cinderella-2" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1645603799.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Cinderella</h3>
</div>
<div class="content-capt">
<p>Dance Centre Kenya presents Cinderella.&nbsp;Proof of... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/lupita-nyongo-stars-in-all-female-spy-movie-the-355-watch-her-in-action" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/01/355-768x482.png)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Lupita Nyong'o Stars in All-Female Spy Movie "The 355" Watch her in Action!</h3>
</div>
<div class="content-capt">
<p>Lupita Nyong'o Stars in All-Female Spy Movie "The... </p>
</div>

</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/22-things-kenyabuzzers-should-try-out-in-2022" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2021/12/2022-768x512.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>22 Things KenyaBuzzers Should Try out in 2022</h3>
</div>
<div class="content-capt">
<p>22 Things KenyaBuzzers Should Try out in 2022 </p>
</div>

</div>
</a>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">
 
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-183894'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/kot-react-to-nairobi-hospital-laundry-side-hutsle/"><img width="130" height="73" src="https://nairobinews.nation.africa:443/content/uploads/2022/02/Nairobi-hospital-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Nairobi hospital" loading="lazy" data-src="https://nairobinews.nation.africa:443/content/uploads/2022/02/Nairobi-hospital-470x264.jpg" title="Nairobi hospital" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/kot-react-to-nairobi-hospital-laundry-side-hutsle/">KOT react to Nairobi Hospital &#8216;laundry&#8217; side hutsle</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 22nd, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/joho-okays-divorce-to-italian-wife/"><img width="130" height="73" src="https://nairobinews.nation.africa:443/content/uploads/2021/10/12222-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="12222" loading="lazy" data-src="https://nairobinews.nation.africa:443/content/uploads/2021/10/12222-470x264.jpg" title="12222" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/joho-okays-divorce-to-italian-wife/">Joho okays divorce to Italian wife</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 18th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/ali-kiba-wife-files-for-divorce-asks-for-200k-monthly-maintaince/"><img width="130" height="73" src="https://nairobinews.nation.africa:443/content/uploads/2019/12/Alikiba-Amina-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Alikiba-Amina" loading="lazy" data-src="https://nairobinews.nation.africa:443/content/uploads/2019/12/Alikiba-Amina-470x264.jpg" title="Alikiba-Amina" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/ali-kiba-wife-files-for-divorce-asks-for-200k-monthly-maintaince/">Ali Kiba wife files for divorce, asks for 200k monthly maintaince</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 18th, 2022</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
 </h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/kenyans-asked-to-leave-war-torn-ukraine/"> <img width="130" height="73" src="https://nairobinews.nation.africa:443/content/uploads/2022/02/Ukraine-1000x740.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Ukraine" loading="lazy" data-src="https://nairobinews.nation.africa:443/content/uploads/2022/02/Ukraine-470x264.jpg" title="Ukraine" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/kenyans-asked-to-leave-war-torn-ukraine/">Kenyans asked to leave war-torn Ukraine</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/kabete-man-denies-destroying-drainage-infrastructure-in-land-dispute/"> <img width="130" height="73" src="https://nairobinews.nation.africa:443/content/uploads/2022/02/James-Misoga-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="James Misoga" loading="lazy" data-src="https://nairobinews.nation.africa:443/content/uploads/2022/02/James-Misoga-470x264.jpg" title="James Misoga" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/kabete-man-denies-destroying-drainage-infrastructure-in-land-dispute/">Kabete man denies destroying drainage infrastructure in land dispute</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/odm-gives-thumbs-up-to-azimio-engagement/"> <img width="130" height="73" src="https://nairobinews.nation.africa:443/content/uploads/2022/02/Sifuna-300x225.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Sifuna" loading="lazy" data-src="https://nairobinews.nation.africa:443/content/uploads/2022/02/Sifuna-470x264.jpg" title="Sifuna" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/odm-gives-thumbs-up-to-azimio-engagement/">ODM gives thumbs up to Azimio engagement</a></h3>
</div>
 <div class="content-meta">
<span class="render-text">February 25th, 2022</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2022 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>

<div id='div-gpt-ad-1634797332515-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634797332515-0'); });
  </script>
</div>
<div id='div-gpt-ad-1632916589183-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632916589183-0'); });
  </script>
</div>

</div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e334a80eafa598c',m:'3BCM3Vli_Ev9TfSYC43mmjsTJJZq8ZBiZlkl.R9heh8-1645816829-0-AXRZC0pQ98HZ8sLo0U3fAIO8zRBbXl4FRGi8cYnXrxsjSwAP4L34RUnIDZjPGKXl0BNWK08OqBtNzBOcnf6EQyMF0+xRfMT09IponndJgX2Ii5Rkws2R1JEKAYqAJTmADUxctUO45HcmOLdQ2UjaeTCCPS3hElF7xxzzHm2t0fYU',s:[0x8cd85b507c,0x58180671ef],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e334a80eafa598c","token":"0da52c244fc64e7c8de980e5d83e0a85","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>