<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

<script src="/cdn-cgi/apps/head/x54TqLdHL-_Odnw89NmF9-WSzjw.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PH7GQKX');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-83"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-83');
    </script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<link rel="manifest" href="https://nairobinews.nation.africa/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/" />
<link rel="amphtml" href="https://nairobinews.nation.africa/amp/hustle/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination">
<link rel="shortcut icon" type="image/x-icon" href="https://nnmedia.nation.africa/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style type="text/css">
@media only screen and (max-width: 990px) {
  #main-header {
    background: #ec1846;
    padding: 7px 0;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    height: 50px;
    z-index: 999999;
    -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
    box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
    -webkit-backface-visibility: hidden;
    backface-visibility: hidden; }
    #main-header .ad-container {
      display: none; }
    #main-header .grid-4 {
      width: 100%; }
  .site-branding {
    max-width: 50px; }
  .hamburger-menu {
    position: absolute;
    right: 0;
    top: 0;
    -webkit-box-sizing: initial;
    box-sizing: initial;
    width: 22px;
    height: 20px;
    padding: 10px 22px;
    text-align: right;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    border-radius: 0;
    background: transparent;
    border: none;
    -webkit-box-shadow: none;
    box-shadow: none; }
    .hamburger-menu .line-menu {
      display: inline-block;
      width: 22px;
      height: 2px;
      background: #fff;
      border-radius: 0;
      -webkit-transition: .2s;
      -o-transition: .2s;
      transition: .2s;
      display: block;
      position: relative;
      margin-right: auto;
      margin-top: 4px;
      -webkit-transition: all .4s;
      -o-transition: all .4s;
      transition: all .4s; }
      .hamburger-menu .line-menu:first-child {
        margin-top: 0; }
  .mobile-menu .site-logo {
    max-width: 50px; } 
}
        .main-nav {
            background: #ec1846;
            height: 50px;
            width: 100%;
        }
        .incontent-ad {
            float: left;
            width: 300px;
            padding: 0px;
            margin: 5px;
        }
    </style>
<link rel="preload" href="https://nnmedia.nation.africa/assets/css/main_v0.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript>
        <link rel="stylesheet" href="https://nnmedia.nation.africa/assets/css/main_v0.css">
    </noscript>
<title>Kilimanjaro Restaurant sets record straight over racial discrimination claims &#8211; Nairobi News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//nnmedia.nation.africa' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.africa/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.africa/comments/feed/" />
<title>Kilimanjaro Restaurant sets record straight over racial discrimination claims</title>
<meta property="og:title" content="Kilimanjaro Restaurant sets record straight over racial discrimination claims" />
<meta property="og:description" content='Kilamanjaro Restaurant has categorically denied claims made by one customer accusing the establishment racial discrimination.

In a statement, the eatery has sought to shed light on an incident' />
<meta name="description" content='Kilamanjaro Restaurant has categorically denied claims made by one customer accusing the establishment racial discrimination.

In a statement, the eatery has sought to shed light on an incident' />
<meta name="keywords" content="Alchemist, Kilamanjaro restaurant, Racism    
    ">
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-06-01 15:23:37" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nnmedia.nation.africa/uploads/2022/06/Food-1320x740.gif" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="744" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Kilimanjaro Restaurant sets record straight over racial discrimination claims" />
<meta property="article:publisher" content="https://www.facebook.com/NationNairobi/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content='Kilamanjaro Restaurant has categorically denied claims made by one customer accusing the establishment racial discrimination.

In a statement, the eatery has sought to shed light on an incident' />
<meta name="twitter:title" content="Kilimanjaro Restaurant sets record straight over racial discrimination claims" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:image" content="https://nnmedia.nation.africa/uploads/2022/06/Food-1320x740.gif" />
<meta name="twitter:creator" content="@Nairobi_News" />
<script type="application/ld+json">
        {
        "@context": "https://schema.org/",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/"
        },
        "headline": "Kilimanjaro Restaurant sets record straight over racial discrimination claims",
        "description": "Kilamanjaro Restaurant has categorically denied claims made by one customer accusing the establishment racial discrimination.

In a statement, the eatery has sought to shed light on an incident",
        "image": "https://nnmedia.nation.africa/uploads/2022/06/Food-1320x740.gif",
        "author": {
            "@type": "Person",
            "name": "Hilary Kimuyu"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Nairobi News",
            "logo": {
            "@type": "ImageObject",
            "url": "https://nnmedia.nation.africa/assets/images/logo.svg"
            }
        },
        "datePublished": "2022-06-01T15:23:37+03:00",
        "dateModified": "2022-06-01T15:49:37+03:00"
        }
        </script>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nnmedia.nation.africa/assets/css/style.css' type='text/css' media='1' />
<link rel="https://api.w.org/" href="https://nairobinews.nation.africa/wp-json/" /><link rel="alternate" type="application/json" href="https://nairobinews.nation.africa/wp-json/wp/v2/posts/188487" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.africa/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.africa/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/" />
<link rel='shortlink' href='https://nairobinews.nation.africa/?p=188487' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fkilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fkilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/1010816/NN-728x90-1', [[970, 90], [320, 100], [728, 90]], 'div-gpt-ad-1649680740962-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
    </script>


<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1646634584003-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });

        </script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />
<script>
var pageConfig = {
    allowOverlayExpansion: true,
    allowPushExpansion: true,
    sandbox: true
};
googletag.pubads().setSafeFrameConfig(pageConfig);
</script>
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'div-gpt-ad-1634797332515-0').addService(googletag.pubads());
	googletag.defineSlot('/1010816/NN-Arcticle-728x90', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1642148151895-0').addService(googletag.pubads());
	  googletag.defineSlot('/1010816/NN-Arcticle-728x90-2', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1642151579726-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="inner-body">
<script async type="text/javascript" src="https://adunit.datawrkz.com/tms/data/placement/placement_2946.min.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="sk-wrap">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.africa/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit" role="button"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our Telegram Channel</div>
<a href="https://telegram.me/NairobiNews">
<i class="fa fa-telegram"></i>
<span>Telegram</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
 <a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.africa"><img src="https://nnmedia.nation.africa/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-35" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.africa">
<img src="https://nnmedia.nation.africa/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.africa/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="#" title="Updates made in the last 20 minutes">
 <span class="alert-num">
1 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

<div class="item-list">
<a href="https://nairobinews.nation.africa/why-uhuru-is-worried-by-single-parent-households-in-kenya/">Why Uhuru is worried by single parent households in Kenya</a>
<span class="render-text">Updated 10 mins ago</span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="article" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.africa/category/hustle/">Hustle</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/editors-picks/">Must Read</a></span> <h2>Kilimanjaro Restaurant sets record straight over racial discrimination claims</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Hilary Kimuyu</a></span>
<span>June 1st, 2022 <i class="dot"></i> 3 min read</span>
</div>
 </div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/&amp;t=Kilimanjaro Restaurant sets record straight over racial discrimination claims" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/&amp;t=Kilimanjaro Restaurant sets record straight over racial discrimination claims" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/&amp;text=Kilimanjaro Restaurant sets record straight over racial discrimination claims&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/&title=Kilimanjaro Restaurant sets record straight over racial discrimination claims&summary=Kilimanjaro Restaurant sets record straight over racial discrimination claims&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
 <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#320d414750585751460f795b5e5b5f535c5853405d1260574146534740535c461241574641124057515d405612414640535b555a46125d445740124053515b535e12565b4151405b5f5b5c53465b5d5c12515e535b5f4114505d564b0f5a46464241081d1d5c535b405d505b5c5745411c5c53465b5d5c1c5354405b51531d595b5e5b5f535c5853405d1f40574146534740535c461f415746411f4057515d40561f414640535b555a461f5d4457401f515e535b5f411f5d541f4053515b535e1f565b4151405b5f5b5c53465b5d5c1d" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="742" src="https://nnmedia.nation.africa/uploads/2022/06/Food-150x150.gif" class="attachment-single-image size-single-image wp-post-image" alt="Food" data-src="https://nnmedia.nation.africa/uploads/2022/06/Food-470x264.gif" title="Food" /> 
</div>
<div class="banner-caption">

<span class="render-text">FILE PHOTO</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<p>Kilamanjaro Restaurant has categorically denied claims made by one customer accusing the establishment racial discrimination.</p>
<p>In a statement, the eatery has sought to shed light on an incident involving a female customer who made the claims on social media.</p><div class="other-stories related-content clearfix"><div class="grid-12 cell"><h3>Related Stories</h3></div><div class="row"><ul><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/alchemist-managers-questioned-over-racist-claims/><span class="related-content__image"><img src="https://nnmedia.nation.africa/uploads/2022/05/Alchemist-1-150x150.jpg" /></span><span class="related-content__text">Alchemist managers questioned over racist claims</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/kaz-defends-alchemist-blasts-keyboard-bullies-for-bars-shutdown/><span class="related-content__image"><img src="https://nnmedia.nation.africa/uploads/2022/05/Kaz-150x150.gif" /></span><span class="related-content__text">Kaz defends Alchemist, blasts &#8216;keyboard bullies&#8217; for bar&#8217;s shutdown</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/governor-ann-kananu-now-shuts-down-alchemist-over-racism-claims/><span class="related-content__image"><img src="https://nnmedia.nation.africa/uploads/2022/05/Alchemist-150x150.png" /></span><span class="related-content__text">Governor Ann Kananu now shuts down Alchemist over racism claims</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.africa/racist-nairobi-club-now-denies-discrimination-claim/><span class="related-content__image"><img src="https://nnmedia.nation.africa/uploads/2022/05/Alchemist-1-150x150.jpg" /></span><span class="related-content__text">&#8216;Racist&#8217; Nairobi club now denies discrimination claim</span></a></li></div></ul></div></div>
<p>The customer claimed that she was racially discriminated against by the restaurant&#8217;s management by being told to move to another table after another customer came in.</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642148151895-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642148151895-0'); });
				</script>
</div>
</div>
<p>The woman, who goes by the name Gladly Nelly on her Facebook page, claims that she went to Kilimanjaro restaurant on Banda street and took one of the tables on the balcony. She says the menu was brought to them but before they could order, one of the waiters asked them to move to another table because an another customer and his four-year-old daughter wanted to sit on that spot.</p>
<p>“We started to protest because how (sic) can they ask us to move and then the story changed to that the Arab man already reserved by calling. We knew that was a lie. He just wanted that specific table,” she wrote on her Facebook page.</p>
<p>She also alleges that the waiter was rude and practically yelling at them by this point.</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642151579726-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642151579726-0'); });
				</script>
</div>
</div>
<p>“He then called the manager to tell him to ask us to leave and this time the claim was that we needed to go because yesterday we stayed at the same spot; table 65 for 4 hours and we made them loose so many customers. We just left because we didn&#8217;t want to cause a scene in front of the Arab man and his child. We couldn&#8217;t believe that this could happen to us in our own country,” she added.</p>
<p>But in response, the restaurant has said they have CCTV footage to prove that what the aggrieved customer wrote on social media is untrue.</p><div class='mobile-ad'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>According to the restaurant, the woman stayed at the eatery for more than six hours and not four. The restaurant also said the said customer had walked in and pushed the reserved tag away. When she was informed that the table was reserved she started hurling abuses and threatening staff.</p>
<p>“Noticing the family, she walked out protesting and saying she was racially discriminated and threatened our staff in her own words. ‘You will see what I will do’&#8230;. She took it to social media and made allegations that we have racially discriminated against her,” Kilimanjoro said in a statement.</p>
<p>The restaurant also said that after the woman made the claims, they called her to apologise and even invited her for a meal of her choice.</p>
<p>According to the restaurant, the woman&#8217;s claims have seriously damaged their public image with people calling them racists.</p>
<p>“We condemn in the strongest terms possible racism, promoting and supporting injustice against anyone based on the colour of their skin, social status or region,” the restaurant said.</p>
<p>But the aggrieved client on her part claims the restaurant has retracted its apology and is threatening to take legal action if she doesn’t delete her post.</p>
<p>The controversy has elicited an online debate with Kenyans giving varied views on the incident.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kilimanjaro has every right to reserve seats just like any other restaurant or club, for ANY CLIENT, no way am walking in and seating at a table clearly stated &quot;RESERVED&quot; then be dramatic about it, talm bout racism. Are you normal?</p>
<p>&mdash; S3NS3II (@S3NS3IIH) <a href="https://twitter.com/S3NS3IIH/status/1531899121111646208?ref_src=twsrc%5Etfw">June 1, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yes Kuna racism in a number of hotels and clubs in Nairobi, but Kilimanjaro?</p>
<p>There is no place I have found to be as welcome as Kilimanjaro</p>
<p>That person who was accusing them probably had their own agenda</p>
<p>Unless I don&#39;t know</p>
<p>&mdash; Kerry 🇰🇪 (@kerubo_hillary) <a href="https://twitter.com/kerubo_hillary/status/1531700608809504768?ref_src=twsrc%5Etfw">May 31, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kilimanjaro has a better communication team than Alchemist.</p>
<p>&mdash; Winnie Ateaze (@WAteaze) <a href="https://twitter.com/WAteaze/status/1531883857716322304?ref_src=twsrc%5Etfw">June 1, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">jamia Kilimanjaro will never do such a thing. I have been customer on daily basis since they open and they have friendly staff who I am shocked anyone could accuse the racism. this lady had her own motive</p>
<p>— Peter Lkayo (@PeterLkayo6) <a href="https://twitter.com/PeterLkayo6/status/1531855702205120512?ref_src=twsrc%5Etfw">June 1, 2022</a></p></blockquote>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">I have been your customer since the first kilimanjaro in eastleigh. Long before you ventured into cbd. The service is top notch. &#8216;Racism&#8217; is a word that does not even exist in your dictionary. Can we talk about the food Gladly Nelly?</p>
<p>— karuga leonard (@Karugaspishz) <a href="https://twitter.com/Karugaspishz/status/1531771469604216834?ref_src=twsrc%5Etfw">May 31, 2022</a></p></blockquote>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Kenyans reaction to the racist allegations against Kilimanjaro is clearly telling what kind of establishment Kilimanjaro is. An all inclusive establishment that serves the best foods at competitive prices! <a href="https://t.co/t3GyVqmGEP">https://t.co/t3GyVqmGEP</a></p>
<p>— Kizangila (@Esq_Kizangila) <a href="https://twitter.com/Esq_Kizangila/status/1531902211265114112?ref_src=twsrc%5Etfw">June 1, 2022</a></p></blockquote>
</p> </div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.africa/tag/alchemist/" rel="tag">Alchemist</a></li><li><a href="https://nairobinews.nation.africa/tag/kilamanjaro-restaurant/" rel="tag">Kilamanjaro restaurant</a></li><li><a href="https://nairobinews.nation.africa/tag/racism/" rel="tag">Racism</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://telegram.me/NairobiNews" target="_blank">
<i class="fa fa-commenting-o"></i>
<span>Telegram channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.africa/dp-ruto-denied-opportunity-to-speak-during-madaraka-day-celebrations/" title="DP Ruto &#8216;denied&#8217; opportunity to speak during Madaraka Day celebrations">
<span class="hide-mobile">
DP Ruto &#8216;denied&#8217; opportunity to speak during... </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/&amp;t=Kilimanjaro Restaurant sets record straight over racial discrimination claims" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/&amp;t=Kilimanjaro Restaurant sets record straight over racial discrimination claims" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/&amp;text=Kilimanjaro Restaurant sets record straight over racial discrimination claims&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/&title=Kilimanjaro Restaurant sets record straight over racial discrimination claims&summary=Kilimanjaro Restaurant sets record straight over racial discrimination claims&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0a6848184808c83878c9f82cdbf889e998c989f8c8399cd9e88999ecd9f888e829f89cd9e999f8c848a8599cd829b889fcd9f8c8e848c81cd89849e8e9f848084838c99848283cd8e818c84809ecb8f828994d08599999d9ed7c2c2838c849f828f8483889a9ec3838c99848283c38c8b9f848e8cc286848184808c83878c9f82c09f889e998c989f8c8399c09e88999ec09f888e829f89c09e999f8c848a8599c0829b889fc08e818c84809ec0828bc09f8c8e848c81c089849e8e9f848084838c99848283c2" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.africa/kenyans-react-to-death-of-pilot-who-thrilled-them-at-nairobi-airshow/" title="Kenyans react to death of pilot who thrilled them at Nairobi airshow" rel="next">
<span class="hide-mobile">
Kenyans react to death of pilot who thrilled them at... </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/";
                                        _sf_async_config.title = "Kilimanjaro Restaurant sets record straight over racial discrimination claims";
                                        _sf_async_config.sections = "Hustle,Must Read,";
                                        _sf_async_config.authors = "Hilary Kimuyu";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "188487",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Kilimanjaro Restaurant sets record straight over racial discrimination claims",
                                            pubdate: "2022-06-01",
											authors: "Hilary Kimuyu",								
											sections: "Hustle,Must Read,",
                                            tags: "Alchemist, Kilamanjaro restaurant, Racism, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-27" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
 <div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.africa/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/kenyans-react-to-death-of-pilot-who-thrilled-them-at-nairobi-airshow/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/06/Mark-Sampson-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kenyans react to death of pilot who thrilled them at...</h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/06/Food-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kilimanjaro Restaurant sets record straight over racial...</h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/dp-ruto-denied-opportunity-to-speak-during-madaraka-day-celebrations/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2020/01/William-Ruto-II-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>DP Ruto &#8216;denied&#8217; opportunity to speak during...</h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/kot-react-to-claims-raila-odinga-will-easily-win-the-august-polls/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2019/09/Karanja-Kibicho-II-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>KOT react to claims Raila Odinga will &#8216;easily&#8217;...</h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/uhuru-endorses-karua-as-kenyas-next-deputy-president/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/05/Martha-Karua-1-1-180x180.gif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Uhuru endorses Karua as Kenya&#8217;s &#8216;next&#8217;...</h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/hopelessly-in-love-harmonize-tattoos-kajalas-face-on-his-leg/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2021/04/Harmonize-Kajala--180x180.jpg)"></div> 
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Hopelessly in love Harmonize tattoos Kajala’s face on his...</h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-28" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/top-gun-maverick-1" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public/)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Top Gun: Maverick</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/doctor-strange-in-the-multiverse-of-madness" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1651137254.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Doctor Strange in the Multiverse of Madness</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/sustainable-energy-conference" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1653289011.jpeg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Sustainable Energy Conference Registration</h3>
</div>
<div class="content-capt">
<p>The current global climate change crisis has necessitated... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/dance-centre-kenya-s-anniversary-gala" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1651581241.jpeg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Dance Centre Kenya's Anniversary Gala</h3>
</div>
<div class="content-capt">
<p>Dance Centre Kenya presents their 7th Anniversary... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/tech-talk-elon-musk-opens-giga-texas" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/04/FPywuBJXoAEm9TU-768x429.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Tech Talk: Elon Musk Opens 'Giga Texas'</h3>
</div>
<div class="content-capt">
<p>Tech Talk: Elon Musk Opens 'Giga Texas' </p>
</div>

</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/tech-talk-nft-success-stories-in-kenya" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/04/image_750x_6206255e6ae51.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Tech Talk: NFT Success Stories in Kenya</h3>
</div>
<div class="content-capt">
<p>Tech Talk: NFT Success Stories in Kenya </p>
</div>

</div>
</a>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-188459'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="section">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nnmedia.nation.africa/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>

<div id='div-gpt-ad-1646634584003-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646634584003-0'); });</script>
</div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
Most Popular
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/rick-ross-confirms-dating-hamisa-mobetto/"><img width="109" height="73" src="https://nnmedia.nation.africa/uploads/2018/03/150213-Rick-Ross-640x426-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="150213-Rick-Ross-640x426" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2018/03/150213-Rick-Ross-640x426.jpg" title="150213-Rick-Ross-640x426" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/rick-ross-confirms-dating-hamisa-mobetto/">Rick Ross confirms dating Hamisa Mobetto</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 26th, 2022</span>
</div>
</div>
</div>
 <div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/motorists-warned-of-traffic-congestion-on-thika-superhighway/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2018/08/DNTHIKARD0609C-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="DNTHIKARD0609C" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2018/08/DNTHIKARD0609C.jpg" title="DNTHIKARD0609C" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/motorists-warned-of-traffic-congestion-on-thika-superhighway/">Motorists warned of traffic congestion on Thika Superhighway</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 27th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/oliech-family-pressured-me-to-send-money-home-when-i-was-in-europe/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2018/12/dnsportsharambee0609xvz-74x55.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="dnsportsharambee0609xvz" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2018/12/dnsportsharambee0609xvz.jpg" title="dnsportsharambee0609xvz" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/oliech-family-pressured-me-to-send-money-home-when-i-was-in-europe/">Oliech: Family pressured me to send money when I was in Europe</a></h3>
</div>
<div class="content-meta">
<span class="render-text">May 25th, 2022</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
Don't Miss
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/why-uhuru-is-worried-by-single-parent-households-in-kenya/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/06/Single-parent-150x150.gif" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Single-parent" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/06/Single-parent-470x264.gif" title="Single-parent" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/why-uhuru-is-worried-by-single-parent-households-in-kenya/">Why Uhuru is worried by single parent households in Kenya</a></h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/kenyans-react-to-death-of-pilot-who-thrilled-them-at-nairobi-airshow/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/06/Mark-Sampson-150x150.gif" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Mark-Sampson" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/06/Mark-Sampson-470x264.gif" title="Mark-Sampson" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/kenyans-react-to-death-of-pilot-who-thrilled-them-at-nairobi-airshow/">Kenyans react to death of pilot who thrilled them at Nairobi airshow</a></h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/06/Food-150x150.gif" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Food" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/06/Food-470x264.gif" title="Food" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/kilimanjaro-restaurant-sets-record-straight-over-claims-of-racial-discrimination/">Kilimanjaro Restaurant sets record straight over racial discrimination claims</a></h3>
</div>
<div class="content-meta">
<span class="render-text">June 1st, 2022</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2022 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<script async src="https://nnmedia.nation.africa/assets/js/plugins.js"></script>
<script async src="https://nnmedia.nation.africa/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript" async>
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
            'tb_loader_script');
    </script>
<script type="text/javascript" async>
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript" async>
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 63208; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'nairobinews.nation.africa'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script>

<div id='div-gpt-ad-1634797332515-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634797332515-0'); });
  </script>
</div>
<div id='div-gpt-ad-1632916589183-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632916589183-0'); });
  </script>
</div>

</div>
<script>window.tentacles = {apiToken: 'w2vn6fbas3t2q3zf5vtz9vx6md2exan5'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'714884ee9b11c1e8',m:'bwgX8DPajulkJvkCabHj8f3B0VQKjYAMbmkIY46iJX0-1654092489-0-AelcVtxAT+sApJxtjwtv6lmrjSKaRzg5Ez6dNhOV8Ci7ALho+0KC+a7MUyP9/MIFQdaTpBSaNmIsqJMt0CwPV8oRtOqZ83E8UMsZJMH4Q/mfXs0xZ8zGV1Qcf7kcgUP+zwwZMEg34M2oOGkf1X+ivYqSRcUFp9gQZ/z72cqvtpW4ByYNCeWKFLqVc/uvmgL3y7FXHHzR/Me+roHBfEY0kiCHUWE4znsixzd00MXbj3kK',s:[0xafee6bd9ab,0xa91fa34511],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"714884ee9b11c1e8","token":"0da52c244fc64e7c8de980e5d83e0a85","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>