<!doctype html>
<html lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PH7GQKX');</script>
    <!-- End Google Tag Manager -->
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-83"></script>
    <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-83');
    </script>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <meta name="theme-color" content="#F0F0F0">
    <meta name="msapplication-TileColor" content=#F0F0F0>
    <meta property="og:locale" content="en_GB">
    <meta property="og:locale:alternate" content="en_US">
    <meta property="og:type" content="website" />
    <meta name="robots" content="index,follow">
    <meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
    <meta name="copyright" content="Nation Media Group">
    <link rel="manifest" href="https://nairobinews.nation.africa/manifest.json">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="canonical" href="https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/"/>
                        <link rel="amphtml" href="https://nairobinews.nation.africa/amp/article?slug=presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video">
                   
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nnmedia.nation.africa/assets/images/favicon/apple-touch-icon-152x152.png" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-196x196.png" sizes="196x196" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-96x96.png" sizes="96x96" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://nnmedia.nation.africa/assets/images/favicon/favicon-128.png" sizes="128x128" />
    <meta name="application-name" content="&nbsp;"/>
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta name="msapplication-TileImage" content="mstile-144x144.png" />
    <meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
    <meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
    <meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
    <meta name="msapplication-square310x310logo" content="mstile-310x310.png" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <style type="text/css">
@media only screen and (max-width: 990px) {
  #main-header {
    background: #ec1846;
    padding: 7px 0;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    height: 50px;
    z-index: 999999;
    -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
    box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
    -webkit-backface-visibility: hidden;
    backface-visibility: hidden; }
    #main-header .ad-container {
      display: none; }
    #main-header .grid-4 {
      width: 100%; }
  .site-branding {
    max-width: 50px; }
  .hamburger-menu {
    position: absolute;
    right: 0;
    top: 0;
    -webkit-box-sizing: initial;
    box-sizing: initial;
    width: 22px;
    height: 20px;
    padding: 10px 22px;
    text-align: right;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    border-radius: 0;
    background: transparent;
    border: none;
    -webkit-box-shadow: none;
    box-shadow: none; }
    .hamburger-menu .line-menu {
      display: inline-block;
      width: 22px;
      height: 2px;
      background: #fff;
      border-radius: 0;
      -webkit-transition: .2s;
      -o-transition: .2s;
      transition: .2s;
      display: block;
      position: relative;
      margin-right: auto;
      margin-top: 4px;
      -webkit-transition: all .4s;
      -o-transition: all .4s;
      transition: all .4s; }
      .hamburger-menu .line-menu:first-child {
        margin-top: 0; }
  .mobile-menu .site-logo {
    max-width: 50px; } 
}
        .main-nav {
            background: #ec1846;
            height: 50px;
            width: 100%;
        }
        .incontent-ad {
            float: left;
            width: 300px;
            padding: 0px;
            margin: 5px;
        }
    </style>
   
    <link rel="preload" href="https://nnmedia.nation.africa/assets/css/main_v0.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript>
        <link rel="stylesheet" href="https://nnmedia.nation.africa/assets/css/main_v0.css">
    </noscript>
    <title>Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video &#8211; Nairobi News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//nnmedia.nation.africa' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.africa/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.africa/comments/feed/" />
 	<title>Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video</title>
    <meta property="og:title" content="Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video"/>
    <meta property="og:description" content='President William Ruto on Saturday 15, landed in Kirinyaga County in a military chopper to commission the multi-billion Thiba dam.

Ruto made an entrance in a Kenya Air force military'/>
    <meta name="description" content='President William Ruto on Saturday 15, landed in Kirinyaga County in a military chopper to commission the multi-billion Thiba dam.

Ruto made an entrance in a Kenya Air force military' />
    <meta name="keywords" content="President Ruto, president's chopper, presidential swag, Ruto    
    ">
    <meta property="fb:app_id" content="119242211439858" />
    <meta property="fb:pages" content="497615353664351"/>
    <meta property="og:locale" content="en_UK"/>
    <meta property="og:locale:alternate" content="en_US"/>
    <meta property="og:article:published_time" content="2022-10-15 15:42:53" />
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/"/>
    <meta property="og:site_name" content="Nairobi News"/>
    <meta property="og:image" content="https://nnmedia.nation.africa/uploads/2022/10/Ruto-and-his-presidential-chopper.jpg"/>
    <meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="744" />    
    <meta name="twitter:site" content="@Nairobi_News" />
    <meta name="twitter:title" content="Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video" />
    <meta property="article:publisher" content="https://www.facebook.com/NationNairobi/" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:description" content='President William Ruto on Saturday 15, landed in Kirinyaga County in a military chopper to commission the multi-billion Thiba dam.

Ruto made an entrance in a Kenya Air force military' />
    <meta name="twitter:title" content="Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video" />
    <meta name="twitter:site" content="@Nairobi_News" />
    <meta name="twitter:image" content="https://nnmedia.nation.africa/uploads/2022/10/Ruto-and-his-presidential-chopper.jpg" />
    <meta name="twitter:creator" content="@Nairobi_News" />
    <script type="application/ld+json">
        {
        "@context": "https://schema.org/",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/"
        },
        "headline": "Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video",
        "description": "President William Ruto on Saturday 15, landed in Kirinyaga County in a military chopper to commission the multi-billion Thiba dam.

Ruto made an entrance in a Kenya Air force military",
        "image": "https://nnmedia.nation.africa/uploads/2022/10/Ruto-and-his-presidential-chopper.jpg",
        "author": {
            "@type": "Person",
            "name": "Winnie Onyando"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Nairobi News",
            "logo": {
            "@type": "ImageObject",
            "url": "https://nnmedia.nation.africa/assets/images/logo.svg"
            }
        },
        "datePublished": "2022-10-15T15:42:53+03:00",
        "dateModified": "2022-10-15T15:42:53+03:00"
        }
        </script>
 
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='_nn_clean-style-css'  href='https://nnmedia.nation.africa/assets/css/style.css' type='text/css' media='1' />
<link rel="https://api.w.org/" href="https://nairobinews.nation.africa/wp-json/" /><link rel="alternate" type="application/json" href="https://nairobinews.nation.africa/wp-json/wp/v2/posts/206945" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.africa/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.africa/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/" />
<link rel='shortlink' href='https://nairobinews.nation.africa/?p=206945' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fpresidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fpresidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video%2F&#038;format=xml" />
  
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/1010816/NN-728x90-1', [[970, 90], [320, 100], [728, 90]], 'div-gpt-ad-1649680740962-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
    </script>
            <!--//everything else-->
       
       <!-- /1010816/NN-Profit-Button -->
        <script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1646634584003-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });

        </script>

        
    
 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/NN-Out-of-Page', 'div-gpt-ad-1656397419267-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    
    <meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />

<script>
var pageConfig = {
    allowOverlayExpansion: true,
    allowPushExpansion: true,
    sandbox: true
};
googletag.pubads().setSafeFrameConfig(pageConfig);
</script>

<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'div-gpt-ad-1634797332515-0').addService(googletag.pubads());
	googletag.defineSlot('/1010816/NN-Arcticle-728x90', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1642148151895-0').addService(googletag.pubads());
	  googletag.defineSlot('/1010816/NN-Arcticle-728x90-2', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1642151579726-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>

</head>

<body class="inner-body">

<div id="sk-wrap">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="content_overlay"></div>

<div id="mp-menu" class="mp-menu">
    <div class="mp-level">
        <div class="mp-level-scroll">
            <div class="search-form">
                <div class="form-container posRelative">
                    <!--<form action="https://nairobinews.nation.africa/" method="get">-->
                    <form action="https://nairobinews.nation.africa/results" method="get">
                        <input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
                        <button type="submit" class="search-submit" role="button"></button>
                    </form>
                </div>
            </div>
            <ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul>            <div class="whats-appLink">
                <div class="title">Join our Telegram Channel</div>
                <a href="https://telegram.me/NairobiNews">
                    <i class="fa fa-telegram"></i>
                    <span>Telegram</span>
                </a>
            </div>
            <div class="meta-social clearfix">
                <div class="social-content">
                    <ul class="unstyled">
                        <span class="title">Connect with us</span>
                        <li class="facebook">
                            <a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
                                <i class="fa fa-facebook"></i>
                                <span class="hide">Facebook</span>
                            </a>
                        </li>
                        <li class="twitter">
                            <a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
                                <i class="fa fa-twitter"></i>
                                <span class="hide">Twitter</span>
                            </a>
                        </li>

                        <li class="instagram">
                            <a href="http://instagram.com/Nairobi_News" target="_blank" title="Instagram">
                                <i class="fa fa-instagram"></i>
                                <span class="hide">Instagram</span>
                            </a>
                        </li>
                        <!-- <li id="alerts" class="alert close">
                            <a href="javascript:void(0);" title="Updates made in the last 5 minutes">
                                <span class="alert-num">
                                    1                                </span>
                                <i class="fa fa-bell"></i>
                                <span class="hide">Alerts</span>
                            </a>
                        </li> -->
                    </ul>
                </div>
            </div>
          
          
        </div>
    </div>
</div>
<div id="top-section">
    <header id="main-header" class="clearfix">
        <div class="row">
            <div class="row">
                <div class="grid-2 cell">
                    <div class="site-branding">
                        <h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
                        <div class="site-logo mobile-hidden">
                           <a href="https://nairobinews.nation.africa"><img src="https://nnmedia.nation.africa/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
                        </div>
                    </div>
                </div>
                                    <div class="grid-10 cell">
                        <div class="ad-container nobg">
                            
                                                	<div id="custom_html-35" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div>                                                </div>
                    </div>
               
			   
            </div>
        </div>
        <div id="mobile-menu" class="mobile-menu web-hidden">
            <div class="row">
                <div class="row">
                    <div class="grid-6 cell">
                        <div class="site-logo">
                            <a href="https://nairobinews.nation.africa">
                                <img src="https://nnmedia.nation.africa/assets/images/logo-black.svg" alt="Nairobi News Logo" />
                            </a>
                        </div>
                    </div>
                    <div class="grid-6 cell">
                        <div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
                            <div class="line-menu"></div>
                            <div class="line-menu"></div>
                            <div class="line-menu"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <nav id="main-navigation" class="main-nav clearfix" role="nav">
        <div class="content">
            <div class="row">
                <div class="nav-left">
                    <ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul>                </div>
                <div class="nav-right">
                    
                    <div id="search-show" class="right-search">
                        <div class="right-search__icon search-close">
                            <span class="fa fa-search"></span>
                        </div>
                        <div class="search-form">
                            <div class="form-container">
                                <form action="https://nairobinews.nation.africa/results" method="get">
                                    <input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
                                    <button type="submit" class="search-submit"></button>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="meta-social clearfix">
                        <div class="social-content">
                            <ul class="unstyled">
                                <li class="facebook">
                                    <a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
                                        <i class="fa fa-facebook"></i>
                                        <span class="hide">Facebook</span>
                                    </a>
                                </li>
                                <li class="twitter">
                                    <a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
                                        <i class="fa fa-twitter"></i>
                                        <span class="hide">Twitter</span>
                                    </a>
                                </li>

                                <li class="instagram">
                                    <a href="http://instagram.com/Nairobi_News" target="_blank" title="Instagram">
                                        <i class="fa fa-instagram"></i>
                                        <span class="hide">Instagram</span>
                                    </a>
                                </li>
                                <li id="alerts" class="alert close">
                                    <a href="#" title="Updates made in the last 20 minutes">
                                        <span class="alert-num">
                                            2                                        </span>
                                        <i class="fa fa-bell"></i>
                                        <span class="hide">Alerts</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>
                    <div id="dropdown-latest" class="dropdown-item">
                        <div class="dropdown-content">
                            <!-- <div class="dropdown-title">
                                <h3>My alerts</h3>
                            </div> -->
                                                                                    <div class="item-list">
                                <a href="https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/">Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video</a>
                                <span class="render-text">Updated 15 seconds ago</span>
                            </div>
                                                        <div class="item-list">
                                <a href="https://nairobinews.nation.africa/kamukunji-mp-wants-gikomba-market-declared-a-disaster-area-due-to-frequent-fires/">Kamukunji MP wants Gikomba Market declared a disaster area due to frequent fires</a>
                                <span class="render-text">Updated 20 mins ago</span>
                            </div>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</div>

<main id="main-content" role="content">

    
    <main id="main-content" role="article" class='main_content'>

        <section id="single-content" class="single-content mt-40 clearfix">
            <div class="content">
                <div class="row">
                    <div class="row">
                        <div class="grid-8 cell">
                            <div class="single-container">
								                                <div class="article-content">
                                    <div class="article-content__top">
                                        <div class="content-top__title">

                                            <span class="meta-label"><a href="https://nairobinews.nation.africa/category/hashtag/">Hashtag</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/editors-picks/">Must Read</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/news/">News</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/featured/">What's Hot</a></span>                                            <h2>Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video</h2>
                                        </div>
                                        <div class="content-top__meta mt-20 clearfix">
                                            <div class="row">
                                                <div class="grid-6 cell">
                                                    <div class="meta-articles__details">
                                                        <div class="meta-avatar">
                                                                                                                    <div class="avatar-content">
															    <div class="avatar-content__img wp-post-image" data-bg="url()"></div>
                                                            </div>
															
                                                                                                                </div>
                                                        <div class="meta-details">
                                                            <div class="meta-author">
                                                                                                                            <span class="render-text by">
                                                                    <span class="mr-5">By</span>
                                                                    <a href="javascript:void(0);" role="author">
																	Winnie Onyando</a></span>
                                                             															 
                                                                <span>October 15th, 2022 <i class="dot"></i> 2 min read</span>
                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                <div class="grid-6 cell">
                                                    <div class="meta-articles__social clearfix">
                                                        <div class="social-content">
                                                            <ul class="unstyled">
                                                                <li>
                                                                    <span>Share this</span>
                                                                </li>
                                                                <li class="facebook">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/&amp;t=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/&amp;t=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video" title="Facebook">
                                                                        <i class="fa fa-facebook"></i>
                                                                        <span class="hide">Facebook</span>
                                                                    </a>
                                                                </li>
                                                                <li class="twitter">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="http://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/&amp;text=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video&via=Nairobi_News" title="Twitter">
                                                                        <i class="fa fa-twitter"></i>
                                                                        <span class="hide">Twitter</span>
                                                                    </a>
                                                                </li>

                                                                <li class="linkedin">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/&title=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video&summary=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video&source=NairobiNews" title="LinkedIn">
                                                                        <i class="fa fa-linkedin"></i>
                                                                        <span class="hide">LinkedIn</span>
                                                                    </a>
                                                                </li>
                                                                <li class="email">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="mailto:?subject=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video&body=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/" title="Email" target="_blank">
                                                                        <i class="fa fa-envelope-o"></i>
                                                                        <span class="hide">Email</span>
                                                                    </a>
                                                                </li>
                                                                <li class="whatsapp">
                                                                    <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/" title="WhatsApp">
                                                                        <i class="fa fa-whatsapp"></i>
                                                                        <span class="hide">WhatsApp</span>
                                                                    </a>
                                                                </li>
                                                                
                                                                
                                                            </ul>
                                                        </div>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                    <div class="article-content__banner">
                                        <div class="banner-container">
                                            <div class="banner-image">
                                               <img width="817" height="380" src="https://nnmedia.nation.africa/uploads/2022/10/Ruto-and-his-presidential-chopper.jpg" class="attachment-single-image size-single-image wp-post-image" alt="President Ruto lands in a military chopper in Thiba dam, Kirinyaga county" />                                                                                              <!-- <img width="auto" height="auto" src="https://nnmedia.nation.africa/uploads/2022/10/Gikomba-1.jpg" loading="lazy" class="attachment-single-image size-single-image wp-post-image loaded" alt="Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video" data-src="https://nnmedia.nation.africa/uploads/2022/10/Gikomba-1.jpg" title="Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video" pinger-seen="true" data-was-processed="true" data-dw-processed-inimage="true" data-dw-target-viewable="true"> -->
                                            </div>
                                            <div class="banner-caption">
                                                <!--<span class="render-text"> Traders salvage their belongings after a fire gutted a section of the Gikomba market on Saturday morning. PHOTO | COURTESY.  &nbsp;</span>-->
                                                <span class="render-text">President Ruto lands in a military chopper in Thiba dam, Kirinyaga county</span>                                            </div>
                                        </div>
                                    </div>
                                    <div class="article-content__content clearfix mt-40">
                                        
                                        <div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
                                           <script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
											<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
											<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
											</div>
                                            <br />
                                            
                                           
                                            
                                            
                                        </div>

                                        <p>President William Ruto on Saturday 15, landed in Kirinyaga County in a military chopper to commission the multi-billion Thiba dam.</p>
<p>Ruto made an entrance in a Kenya Air force military chopper.</p>
<p><iframe loading="lazy" title="President Ruto lands in a military chopper in Thiba dam, Kirinyaga county" width="640" height="360" src="https://www.youtube.com/embed/hYbu8ywrkug?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class='mobile-ad-'>
				<!--  /1010816/NN-Arcticle-728x90 -->
				<div id='div-gpt-ad-1642148151895-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642148151895-0'); });
				</script>
				</div>
			</div>
<p>On the ground where he was expected to land, other officials were waiting ready to receive the commander in chief of the armed forces.</p>
<p><strong>Also read:</strong> <a href="https://nairobinews.nation.africa/ringtone-bahati-grew-his-wealth-from-church-contributions/">Ringtone: Bahati grew his wealth from church contributions</a></p>
<p>The military chopper has a larger fuselage and more powerful engines, resulting in a greater cargo volume and payload-carrying ability.</p><div class='mobile-ad-'>
				<!-- /1010816/NN-Arcticle-728x90-2 -->
				<div id='div-gpt-ad-1642151579726-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642151579726-0'); });
				</script>
				</div>

			</div>
<p>Being the commander in chief of the armed forces, the president and the military choppers are at his disposal.</p>
<p>He can use them depending on the urgency of his tour and for safety purposes.</p>
<p>After landing, he toured the Mwea Thiba dam to inspect it.</p>
<p>Speaking during the commissioning ceremony, President Ruto said that the dam will help increase rice production and improve irrigation farming in the region.</p>
<p><strong>Also read:</strong><a href="https://nairobinews.nation.africa/from-the-pits-to-the-palace-the-rise-of-linet-chepkorir-toto/"> From the pits to the palace: The rise of Linet Chepkorir ‘Toto’</a></p>
<p>He also noted that through the dam, there will be an increase in production from Sh10 billion to Sh18 billion every year.</p>
<p>“This dam will enable money to increase from Sh10 billion to Sh18 billion every year. I want to assure you that the County will provide Sh200 million and the central government Sh400 million to build canals so that water can go to everyone,” said President Ruto.</p>
<p>The dam is set to benefit rice farmers in the region.</p>
<p>Last month, the National Irrigation Authority (NIA) reported that the Sh7.8 billion Thiba Dam in Gichugu Constituency had been filled.</p>
<p><strong>Also read:</strong> <a href="https://nairobinews.nation.africa/ntv-tv-anchor-sheila-sendeyo-call-it-quits-after-11-years/">NTV Editor Sheila Sendeyo call it quits after 11 years</a></p>
<p>The new dam is expected to give the 30,060-acre Mwea irrigation scheme a lifeline and an additional 10,000 acres be flooded for rice farming.</p>
<p>The 40m tall and 1 km long dam will help secure a full year-round water supply for the country’s agriculture department with rice farmers set to be the biggest beneficiaries.</p>
<p>Deputy president Rigathi Gachagua and Anne Waiguru were among the present leaders present during the commissioning ceremony.</p>
<p><strong>Also read our top stories today:</strong></p>
<p><a href="https://nairobinews.nation.africa/nairobbery-city-man-narrates-how-30-men-were-stripped-robbed-in-westlands-job-scam/">Nairobbery: City man narrates how 30 men were stripped, robbed in Westlands job scam</a></p>
<p><a href="https://nairobinews.nation.africa/scene-of-crime-where-ida-odingas-body-guard-was-shot-photos/">Scene of crime! Where Ida odinga’s body guard was shot – Photos</a></p>
<p><a href="https://nairobinews.nation.africa/flashback-friday-when-mama-idas-slain-bodyguard-fiercely-defended-raila/">Flashback Friday! When Mama Ida’s slain bodyguard fiercely defended Raila</a></p>
<p><a href="https://nairobinews.nation.africa/list-6-unbelievable-things-said-and-done-by-billionaire-rapper-kanye-west/">List: 6 Unbelievable things said and done by billionaire rapper Kanye West</a></p>
                                                                            </div>
                                    
                                                                          

                                    
    
    
                                    <div class="article-content__tags">

                                        <div class="list-tags">

                                            <ul  class="unstyled"><li><a href="https://nairobinews.nation.africa/tag/president-ruto/" rel="tag">President Ruto</a></li><li><a href="https://nairobinews.nation.africa/tag/presidents-chopper/" rel="tag">president's chopper</a></li><li><a href="https://nairobinews.nation.africa/tag/presidential-swag/" rel="tag">presidential swag</a></li><li><a href="https://nairobinews.nation.africa/tag/ruto/" rel="tag">Ruto</a></li></ul>
                                        </div>
                                        <div class="join-wc clearfix">
                                            <div class="row">
                                                <div class="grid-8 cell">
                                                    <div class="join-text">
                                                        <p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
                                                    </div>
                                                </div>
                                                <div class="grid-4 cell">
                                                    <div class="join-link whats-appLink">
                                                        <a href="https://telegram.me/NairobiNews" target="_blank">
                                                            <i class="fa fa-commenting-o"></i>
                                                            <span>Telegram channel</span>
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div id="stick-article-nav" class="article-content___nav">
                                        <div class="row">
                                            <div class="grid-4 cell">
                                                                                            <div class="content-nav__item prev-item">
                                                    <a href="https://nairobinews.nation.africa/kamukunji-mp-wants-gikomba-market-declared-a-disaster-area-due-to-frequent-fires/" title="Kamukunji MP wants Gikomba Market declared a disaster area due to frequent fires">
                                                        <span class="hide-mobile">
                                                            Kamukunji MP wants Gikomba Market declared a disaster area...                                                        </span>
                                                    </a>
                                                </div>
                                                                                        </div>
                                            <div class="grid-4 cell">
                                                <div class="meta-articles__social clearfix">
                                                    <div class="social-content">
                                                        <ul class="unstyled">
                                                            <li class="facebook">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/&amp;t=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/&amp;t=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video" title="Facebook">
                                                                    <i class="fa fa-facebook"></i>
                                                                    <span class="hide">Facebook</span>
                                                                </a>
                                                            </li>
                                                            <li class="twitter">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="http://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/&amp;text=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video&via=Nairobi_News" title="Twitter">
                                                                    <i class="fa fa-twitter"></i>
                                                                    <span class="hide">Twitter</span>
                                                                </a>
                                                            </li>

                                                            <li class="linkedin">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/&title=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video&summary=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video&source=NairobiNews" title="LinkedIn">
                                                                    <i class="fa fa-linkedin"></i>
                                                                    <span class="hide">LinkedIn</span>
                                                                </a>
                                                            </li>
                                                            <li class="email">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="mailto:?subject=Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video&body=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/" title="Email" target="_blank">
                                                                    <i class="fa fa-envelope-o"></i>
                                                                    <span class="hide">Email</span>
                                                                </a>
                                                            </li>
                                                            <li class="whatsapp">
                                                                <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/" title="WhatsApp">
                                                                    <i class="fa fa-whatsapp"></i>
                                                                    <span class="hide">WhatsApp</span>
                                                                </a>
                                                            </li>
                                                        </ul>
                                                    </div>
                                                </div>
                                            </div>
                                            <div class="grid-4 cell">
                                                                                        </div>
                                        </div>
                                    </div>
                                </div>
                                <div class="articles-content__author mt-40">
                                    <!-- start Chatbeat script-->
                                    <script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
                                    <script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/";
                                        _sf_async_config.title = "Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper – Video";
                                        _sf_async_config.sections = "Hashtag,Must Read,News,What's Hot,";
                                        _sf_async_config.authors = "Winnie Onyando";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>
                                    <!-- end Chatbeat script-->
                                    <!-- start content insights -->
                                    <script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "206945",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video",
                                            pubdate: "2022-10-15",
											authors: "Winnie Onyando",								
											sections: "Hashtag,Must Read,News,What's Hot,",
                                            tags: "President Ruto, president's chopper, presidential swag, Ruto, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>
                                    <!-- End content insights --> 
                                    <br />
                                                                    </div>
                                                                
                                
                            </div>
                        </div>
                        
                        <div class="grid-4 cell">
                            <div class="ad-container">
                                <div id="custom_html-27" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>                                                                 
                                                            </div>
                            <div id="mustr-pane" class="vidoes-pane mt-20">
                                <div class="pane-grid pane-container clearfix">
                                    <div class="pane-title posRelative mb-20">
                                        <div class="pane-title__content">
                                            <div class="pane-title__heading">
                                                <h2>
                                                    <a href="https://nairobinews.nation.africa/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
                                                </h2>
                                            </div>
                                        </div>
                                    </div>
                                                                                                                <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/10/Ruto-and-his-presidential-chopper-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Presidential swag! How Ruto landed in Kirinyaga in a...</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">October 15th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/muhoozi-says-he-will-defeat-opposition-bobi-wine-in-the-2026-elections/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2020/02/Bobi-Wine-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Muhoozi says he will defeat opposition Bobi Wine in the...</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">October 15th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/kenyan-filmmaker-audrey-egesa-to-train-in-bollywood/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/10/WhatsApp-Image-2022-10-15-at-2.06.34-PM-180x180.jpeg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Kenyan filmmaker Audrey Egesa to train in Bollywood</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">October 15th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/musevenis-son-salivates-over-a-woman-of-somali-origin/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2020/02/Muhoozi-Museveni-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Museveni&#8217;s son salivates over a woman of Somali origin</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">October 15th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/ill-work-tirelessly-says-hussein-mohamed-after-appointment/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2019/12/HUSSEIN-Mohamed-citizen-tv-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>I&#8217;ll work tirelessly says Hussein Mohamed after...</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">October 15th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                            <div class="pane-box">
                                            <a href="https://nairobinews.nation.africa/ringtone-bahati-grew-his-wealth-from-church-contributions/">
                                                <div class="pane-box__img posRelative">
                                                                                                        <div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/10/Bahati-face-180x180.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Ringtone: Bahati grew his wealth from church contributions</h3>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">October 15th, 2022</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>
                                                                    </div>
                            </div>
                            <div class="ad-container">
                                <div id="custom_html-28" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div>                            </div>                         
                            
                            <div id="buzz-pane" class="buzz-pane">
                                <div class="pane-grid pane-container clearfix">
                                    <div class="pane-title posRelative mb-20">
                                        <div class="pane-title__content">
                                            <div class="pane-title__heading">
                                                <h2>
                                                    <a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
                                                </h2>
                                            </div>
                                        </div>
                                    </div>
                                    
                                      <div class="pane-box">
                                        <a href="https://kenyabuzz.com/movies/preview/black-adam" target="_blank">
                                            <div class="pane-box__img posRelative">
                                                <div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1665728391.jpg)"></div>
                                            </div>
                                            <div class="pane-box__content">
                                                <div class="content-title">
                                                    <h3>Black Adam</h3>
                                                </div>
                                                <div class="content-capt">
                                                    <p>Nearly 5,000 years after he was bestowed with the almighty... </p>
                                                </div>
                                                <div class="content-meta">
                                                    <span class="render-text">BUY TICKET</span>
                                                </div>
                                            </div>
                                        </a>
                                    </div>

                                    
                                      <div class="pane-box">
                                        <a href="https://kenyabuzz.com/movies/preview/tad-the-lost-explorer-and-the-emerald-tablet" target="_blank">
                                            <div class="pane-box__img posRelative">
                                                <div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1665728274.jpg)"></div>
                                            </div>
                                            <div class="pane-box__content">
                                                <div class="content-title">
                                                    <h3>Tad the Lost Explorer and the Emerald Tablet</h3>
                                                </div>
                                                <div class="content-capt">
                                                    <p> </p>
                                                </div>
                                                <div class="content-meta">
                                                    <span class="render-text">BUY TICKET</span>
                                                </div>
                                            </div>
                                        </a>
                                    </div>

                                    
                                      <div class="pane-box">
                                        <a href="https://kenyabuzz.com/movies/preview/amsterdam" target="_blank">
                                            <div class="pane-box__img posRelative">
                                                <div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1665688466.jpg)"></div>
                                            </div>
                                            <div class="pane-box__content">
                                                <div class="content-title">
                                                    <h3>Amsterdam</h3>
                                                </div>
                                                <div class="content-capt">
                                                    <p>In the 1930s, three friendsa doctor, a nurse, and an... </p>
                                                </div>
                                                <div class="content-meta">
                                                    <span class="render-text">BUY TICKET</span>
                                                </div>
                                            </div>
                                        </a>
                                    </div>

                                                                        
                                    

                                    
                                        <div class="pane-box">
                                            <a href="https://www.kenyabuzz.com/events/event/the-moth-in-nairobi" target="_blank">
                                                <div class="pane-box__img posRelative">
                                                    <div class="pane-bg wp-post-image" data-bg="url(https://manage.kenyabuzz.com/public/uploads/posters/1665644730.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Don't Hold Back #WeMove!: The Moth in Nairobi</h3>
                                                    </div>
                                                    <div class="content-capt">
                                                        <p>Join The Moth for an unforgettable evening of stories about... </p>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">BUY TICKET</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>

                                    
                                        <div class="pane-box">
                                            <a href="https://www.kenyabuzz.com/events/event/saturday-night-comedy" target="_blank">
                                                <div class="pane-box__img posRelative">
                                                    <div class="pane-bg wp-post-image" data-bg="url(https://manage.kenyabuzz.com/public/uploads/posters/1665479086.png)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>Saturday Night Comedy - Nakuru</h3>
                                                    </div>
                                                    <div class="content-capt">
                                                        <p>Saturday Night Comedy comes back to Nakuru for an evening... </p>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">BUY TICKET</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>

                                    
                                        <div class="pane-box">
                                            <a href="https://www.kenyabuzz.com/events/event/the-manic-monologues" target="_blank">
                                                <div class="pane-box__img posRelative">
                                                    <div class="pane-bg wp-post-image" data-bg="url(https://manage.kenyabuzz.com/public/uploads/posters/1663584440.jpg)"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3>The Manic Monologues</h3>
                                                    </div>
                                                    <div class="content-capt">
                                                        <p>Stigma can be more fatal than the mental illness itself.... </p>
                                                    </div>
                                                    <div class="content-meta">
                                                        <span class="render-text">BUY TICKET</span>
                                                    </div>
                                                </div>
                                            </a>
                                        </div>

                                                                        
                                    
                                                                            <!-- <div class="pane-box">
                                            <a href="https://cms.kenyabuzz.com/lifestyle/" target="_blank">
                                                <div class="pane-box__img posRelative">
                                                    <div class="pane-bg wp-post-image" data-bg="url()"></div>
                                                </div>
                                                <div class="pane-box__content">
                                                    <div class="content-title">
                                                        <h3></h3>
                                                    </div>
                                                    <div class="content-capt">
                                                        <p> </p>
                                                    </div>
                                                    
                                                </div>
                                            </a>
                                        </div> -->
                                                                       
                                </div>
                            </div>
                            
                            <div id="taboola-ads" class="taboola-ad-below-article content-sticky">
                                    <!-- start revenue script-->
                                    <div id="taboola-below-article-thumbnails"></div>
                                    <script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>
                                    <!-- end revenue script-->
                                </div>
                                
                        </div>
                     
                        
                    </div>
                </div>
            </div>
            <div class="smart_scroll_container" id='post-206906'></div>
        </section>
    </main>


<footer id="main-footer" class="mt-40" role="section">
    <div class="top-footer padt40 padb40 clearfix">
        <div class="content">
            <div class="row">
                <div class="row">
                    <div class="grid-4 cell">
                        <div class="top-footer__about">
                            <div class="about-logo__img">
                                <img src="https://nnmedia.nation.africa/assets/images/logo-footer.png" alt="Nairobi News Logo" />
                            </div>
                                                        
                            								                                    <!-- /1010816/NN-Profit-Button body-->
                                       <div id='div-gpt-ad-1646634584003-0'>
                                            <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646634584003-0'); });</script>
                                        </div>
                                    
                                                            
                                                        <!-- /1010816/NN-Home-300x250-1 -->
                           
                        </div>
                    </div>
                    <div class="grid-4 cell">
                        <div class="pane-grid pane-container clearfix">
                            <div class="pane-title posRelative mb-20">
                                <div class="pane-title__content">
                                    <div class="pane-title__heading">
                                        <h2>
                                           Most Popular
                                        </h2>
                                    </div>
                                </div>
                            </div>
                                                                                    <div class="pane-box">
                               <div class="pane-box__img">
                                   <a href="https://nairobinews.nation.africa/ex-hubby-of-papa-shirandula-actress-kawira-reveals-why-their-marriage-crumbled/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/10/Ephantus-and-Karira-during-happier-times-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/ex-hubby-of-papa-shirandula-actress-kawira-reveals-why-their-marriage-crumbled/">Ex-hubby of Papa Shirandula actress Kawira reveals why their marriage crumbled</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">October 11th, 2022</span>
                                        </div>
                                    </div>
                                
                            </div>
                                                        <div class="pane-box">
                               <div class="pane-box__img">
                                   <a href="https://nairobinews.nation.africa/kot-threaten-to-dislike-vera-sidikas-new-video/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/10/Vera-Sidika-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/kot-threaten-to-dislike-vera-sidikas-new-video/">KOT threaten to dislike Vera Sidika&#8217;s new video</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">October 8th, 2022</span>
                                        </div>
                                    </div>
                                
                            </div>
                                                        <div class="pane-box">
                               <div class="pane-box__img">
                                   <a href="https://nairobinews.nation.africa/ongoing-bank-robbery-at-equity-bank-nairobi-west/"><img width="109" height="73" src="https://nnmedia.nation.africa/uploads/2016/11/dnNyerirobbery0210ac.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/ongoing-bank-robbery-at-equity-bank-nairobi-west/">Ongoing bank attack at Equity Bank, Nairobi West</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">October 11th, 2022</span>
                                        </div>
                                    </div>
                                
                            </div>
                            
                        </div>
                    </div>
                    <div class="grid-4 cell">
                        <div class="pane-grid pane-container clearfix">
                            <div class="pane-title posRelative mb-20">
                                <div class="pane-title__content">
                                    <div class="pane-title__heading">
                                        <h2>
                                           Don't Miss
                                        </h2>
                                    </div>
                                </div>
                            </div>
                                                                                    <div class="pane-box">
                                
                                    <div class="pane-box__img">
                                        <a href="https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/10/Ruto-and-his-presidential-chopper-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="President Ruto lands in a military chopper in Thiba dam, Kirinyaga county" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/presidential-swag-how-ruto-landed-in-kirinyaga-in-a-military-air-force-chopper-video/">Presidential swag! How Ruto landed in Kirinyaga in a military Air force chopper &#8211; Video</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">October 15th, 2022</span>
                                        </div>
                                    </div>
                               
                            </div>
                                                        <div class="pane-box">
                                
                                    <div class="pane-box__img">
                                        <a href="https://nairobinews.nation.africa/kamukunji-mp-wants-gikomba-market-declared-a-disaster-area-due-to-frequent-fires/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/10/Gikomba-1-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/kamukunji-mp-wants-gikomba-market-declared-a-disaster-area-due-to-frequent-fires/">Kamukunji MP wants Gikomba Market declared a disaster area due to frequent fires</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">October 15th, 2022</span>
                                        </div>
                                    </div>
                               
                            </div>
                                                        <div class="pane-box">
                                
                                    <div class="pane-box__img">
                                        <a href="https://nairobinews.nation.africa/muhoozi-says-he-will-defeat-opposition-bobi-wine-in-the-2026-elections/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2020/02/Bobi-Wine-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Ugandan Opposition figurehead Hon Kagulanyi Robert aka Bobi Wine looks on in the dock in the court room of Kampala court on April 29, 2019. FILE PHOTO | AFP" loading="lazy" /></a>
                                    </div>
                                    <div class="pane-box__content">
                                        <div class="content-title">
                                            <h3><a href="https://nairobinews.nation.africa/muhoozi-says-he-will-defeat-opposition-bobi-wine-in-the-2026-elections/">Muhoozi says he will defeat opposition Bobi Wine in the 2026 elections</a></h3>
                                        </div>
                                        <div class="content-meta">
                                            <span class="render-text">October 15th, 2022</span>
                                        </div>
                                    </div>
                               
                            </div>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="bottom-footer text-center padt20 padb20">
            <span class="render-text">
                Copyright &copy; 2022 Nation Media Group. All rights reserved.
            </span>
    </div>

</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<script src="https://nnmedia.nation.africa/assets/js/plugins.js"></script>
<script src="https://nnmedia.nation.africa/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>	
    <script type="text/javascript" async>
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
            'tb_loader_script');
    </script>
<script type="text/javascript" async>
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript" async>
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>

<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 63208; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'nairobinews.nation.africa'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script>
<!-- /1010816/NN-Out-of-Page -->
<div id='div-gpt-ad-1656397419267-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656397419267-0'); });
  </script>
</div>
<!-- /1010816/NN-1x1 -->
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
<div id='div-gpt-ad-1632916589183-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632916589183-0'); });
  </script>
</div>
<!-- Google Tag Manager (noscript) -->
</div>
<script>window.tentacles = {apiToken: 'w2vn6fbas3t2q3zf5vtz9vx6md2exan5'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script>
</body>
</html>