<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

<script src="/cdn-cgi/apps/head/x54TqLdHL-_Odnw89NmF9-WSzjw.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PH7GQKX');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-83"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-83');
    </script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<link rel="manifest" href="https://nairobinews.nation.africa/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/" />
<link rel="amphtml" href="https://nairobinews.nation.africa/amp/hustle/who-should-succeed-mzee-kibor-as-mens-conference-chairman">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>Who should succeed Mzee Kibor as men&#8217;s conference chairman? &#8211; Nairobi News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//nnmedia.nation.africa' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.africa/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.africa/comments/feed/" />
<title>Who should succeed Mzee Kibor as men&#8217;s conference chairman?</title>
<meta property="og:title" content="Who should succeed Mzee Kibor as men&#8217;s conference chairman?" />
<meta property="og:description" content="Following the demise of Mzee Jackson Kibor, christened the men's conference chairman, Kenyans are in speculation as to who should fill his huge boots.

Kibor, a wealthy businessman, and politician" />
<meta name="description" content="Following the demise of Mzee Jackson Kibor, christened the men's conference chairman, Kenyans are in speculation as to who should fill his huge boots.

Kibor, a wealthy businessman, and politician" />
<meta name="keywords" content="Aoko, diamond, Mzee Kibor, Samidoh    
    ">
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-03-17 16:00:05" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nnmedia.nation.africa/uploads/2019/10/Kibor-Eldoret-1320x740.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="744" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Who should succeed Mzee Kibor as men&#8217;s conference chairman?" />
<meta property="article:publisher" content="https://www.facebook.com/NationNairobi/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Following the demise of Mzee Jackson Kibor, christened the men's conference chairman, Kenyans are in speculation as to who should fill his huge boots.

Kibor, a wealthy businessman, and politician" />
<meta name="twitter:title" content="Who should succeed Mzee Kibor as men&#8217;s conference chairman?" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:image" content="https://nnmedia.nation.africa/uploads/2019/10/Kibor-Eldoret-1320x740.jpg" />
<meta name="twitter:creator" content="@Nairobi_News" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.africa\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://nairobinews.nation.africa/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://nairobinews.nation.africa/wp-json/" /><link rel="alternate" type="application/json" href="https://nairobinews.nation.africa/wp-json/wp/v2/posts/184518" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.africa/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.africa/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/" />
<link rel='shortlink' href='https://nairobinews.nation.africa/?p=184518' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fwho-should-succeed-mzee-kibor-as-mens-conference-chairman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fwho-should-succeed-mzee-kibor-as-mens-conference-chairman%2F&#038;format=xml" />


<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1646634584003-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });

        </script>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />



<script>
var pageConfig = {
    allowOverlayExpansion: true,
    allowPushExpansion: true,
    sandbox: true
};
googletag.pubads().setSafeFrameConfig(pageConfig);
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'div-gpt-ad-1634797332515-0').addService(googletag.pubads());
	googletag.defineSlot('/1010816/NN-Arcticle-728x90', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1642148151895-0').addService(googletag.pubads());
	  googletag.defineSlot('/1010816/NN-Arcticle-728x90-2', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1642151579726-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>
<script>window.tentacles = {apiToken: 'w2vn6fbas3t2q3zf5vtz9vx6md2exan5'};</script>
<script src="https://tentacles.smartocto.com/ten/tentacle.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="inner-body">
<script type="text/javascript" src="https://adunit.datawrkz.com/tms/data/placement/placement_2946.min.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="sk-wrap">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.africa/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our Telegram Channel</div>
<a href="https://telegram.me/NairobiNews">
<i class="fa fa-telegram"></i>
<span>Telegram</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.africa"><img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>

</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.africa">
<img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.africa/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
0 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.africa/category/hustle/">Hustle</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/life/">Life</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/editors-picks/">Must Read</a></span><span class="meta-label"><a href="https://nairobinews.nation.africa/category/featured/">What's Hot</a></span> <h2>Who should succeed Mzee Kibor as men&#8217;s conference chairman?</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
 <span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Wangu Kanuri </a></span>
<span>March 17th, 2022 <i class="dot"></i> 2 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/&amp;t=Who should succeed Mzee Kibor as men&#8217;s conference chairman?" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/&amp;t=Who should succeed Mzee Kibor as men&#8217;s conference chairman?" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/&amp;text=Who should succeed Mzee Kibor as men&#8217;s conference chairman?&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/&title=Who should succeed Mzee Kibor as men&#8217;s conference chairman?&summary=Who should succeed Mzee Kibor as men&#8217;s conference chairman?&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#704f0305121a1513044d27181f5003181f051c145003051313151514503d0a1515503b19121f02501103501d151e5653484241474b0350131f1e161502151e13155013181119021d111e4f56121f14094d18040400034a5f5f1e1119021f12191e1507035e1e1104191f1e5e1116021913115f07181f5d03181f051c145d030513131515145d1d0a15155d1b19121f025d11035d1d151e035d131f1e161502151e13155d13181119021d111e5f" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="742" src="https://nnmedia.nation.africa/uploads/2019/10/Kibor-Eldoret-150x150.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Kibor Eldoret" data-src="https://nnmedia.nation.africa/uploads/2019/10/Kibor-Eldoret-470x264.jpg" title="Kibor Eldoret" /> </div>
<div class="banner-caption">

<span class="render-text">Veteran politician Jackson Kibor arrives at Nobel Hotel in Eldoret town, Uasin Gishu County for the 1st Eldoret City Men's Congress on October 21, 2019. PHOTO | JARED NYATAYA. </span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<p>Following the demise of Mzee Jackson Kibor, christened the men&#8217;s conference chairman, Kenyans are in speculation as to who should fill his huge boots.</p>
<p>Kibor, a wealthy businessman, and politician lived a full life and earned respect in many quarters for his business acumen and wealth spanning thousands of acres of land in the Rift Valley.</p>
<p>He also had a controversial touch in his personal life, specifically his love for women, which led to family fights, numerous court cases, and divorces.</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642148151895-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642148151895-0'); });
				</script>
</div>
</div>
<p>He had four wives, divorcing two of them, a number of girlfriends, and dozens of children.</p>
<p>He even remarried aged 80, leading to admiration from some quarters with men giving him the unofficial title, Chairman of the Men’s Conference. A section of men advocated for the deceased as a role model and were wowed by his ability to tame ladies in an increasingly tough environment.</p>
<p>The dilemma now is which candidate will fill in his big shoes?</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642151579726-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642151579726-0'); });
				</script>
</div>
</div>
<p>1. <strong>Samidoh</strong>&#8211; Born Samuel Muchoki, the police officer is also a popular musician known for revolutionizing Mugithi songs by giving them a modern touch. Now a father of four but soon-to-be dad of five, Samidoh has a Kibor touch in him as women appear to embrace his company. His spats with baby mama Karen Nyamu, a politician and lawyer, are well documented but for some reason, maybe the smile, Samidoh knows a thing or two about keeping a woman happy.</p>
<p>2. <strong>Frankie Just Gym It</strong> &#8211; Coming a close second is the fitness trainer, born Franki Kiairie. He&#8217;s caused a stir online after breakups with his two baby mamas with whom he&#8217;s sired two children each. His bedroom skills and ability to charm some of the most beautiful women in town have earned him admiration and made him a candidate for this title.</p><div class='mobile-ad'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>3. <strong>Amerix</strong>&#8211; Born Eric Amunga, Amerix has built his profile for being vocal on matters of masculinity on his Twitter handle. Having dedicated Saturdays towards dishing out survival teachings to men, the male chauvinist admits he has four wives. Amerix is also known for the #bettertogether clarion call for men to be the better versions of themselves and not to drop their guard while in the company of women.</p>
<p>4. <strong>Maverick Aoko</strong> &#8211; The only woman to make this shortlist. Born Scophine Aoko Otieno, Aoko is known for being a singled-out woman who surprisingly advocates for men both on her social media and during interviews on mainstream media. With a background in journalism, the blogger is also known for using foul language as she combats feminists who live in fake lifestyles under men’s means.</p>
<p>5. <strong>Diamond Platnumz</strong> &#8211; The veteran Tanzanian musician known for soothing Bongo songs has sired children across East Africa. Born Naseeb Abdul Juma, Diamond has often been the talk of town after breaking up with his baby mamas namely Zari Hassan, Hamisa Mobetto, and Tanasha Donna.</p>
<p>&nbsp;</p>
</div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.africa/tag/aoko/" rel="tag">Aoko</a></li><li><a href="https://nairobinews.nation.africa/tag/diamond/" rel="tag">diamond</a></li><li><a href="https://nairobinews.nation.africa/tag/mzee-kibor/" rel="tag">Mzee Kibor</a></li><li><a href="https://nairobinews.nation.africa/tag/samidoh/" rel="tag">Samidoh</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://telegram.me/NairobiNews" target="_blank">
<i class="fa fa-commenting-o"></i>
<span>Telegram channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.africa/betty-kyalo-and-nick-ndeda-spark-fresh-dating-rumors/" title="Betty Kyalo and Nick Ndeda spark fresh dating rumors">
 <span class="hide-mobile">
Betty Kyalo and Nick Ndeda spark fresh dating rumors </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/&amp;t=Who should succeed Mzee Kibor as men&#8217;s conference chairman?" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/&amp;t=Who should succeed Mzee Kibor as men&#8217;s conference chairman?" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/&amp;text=Who should succeed Mzee Kibor as men&#8217;s conference chairman?&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/&title=Who should succeed Mzee Kibor as men&#8217;s conference chairman?&summary=Who should succeed Mzee Kibor as men&#8217;s conference chairman?&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee78db2b5faa9b2b5afb6befaa9afb9b9bfbfbefa97a0bfbffa91b3b8b5a8fabba9fab7bfb4fcf9e2e8ebede1a9fab9b5b4bcbfa8bfb4b9bffab9b2bbb3a8b7bbb4e5fcb8b5bea3e7b2aeaeaaa9e0f5f5b4bbb3a8b5b8b3b4bfada9f4b4bbaeb3b5b4f4bbbca8b3b9bbf5adb2b5f7a9b2b5afb6bef7a9afb9b9bfbfbef7b7a0bfbff7b1b3b8b5a8f7bba9f7b7bfb4a9f7b9b5b4bcbfa8bfb4b9bff7b9b2bbb3a8b7bbb4f5" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/";
                                        _sf_async_config.title = "Who should succeed Mzee Kibor as men’s conference chairman?";
                                        _sf_async_config.sections = "Hustle,Life,Must Read,What's Hot,";
                                        _sf_async_config.authors = "Wangu Kanuri ";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "184518",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Who should succeed Mzee Kibor as men&#8217;s conference chairman?",
                                            pubdate: "2022-03-17",
											authors: "Wangu Kanuri ",								
											sections: "Hustle,Life,Must Read,What's Hot,",
                                            tags: "Aoko, diamond, Mzee Kibor, Samidoh, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.africa/wp/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/betty-kyalo-and-nick-ndeda-spark-fresh-dating-rumors/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2021/11/Betty-Kyalo-111-180x180.jpeg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Betty Kyalo and Nick Ndeda spark fresh dating rumors</h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/kot-mourns-mzee-kibor/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2020/02/Jackson-Kibor-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>KOT mourns Mzee Kibor</h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/savula-refutes-reports-hes-dropped-gubernatorial-bid/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2018/12/DNKsmSUGAR12081.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Savula refutes reports he&#8217;s dropped gubernatorial bid</h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
 </div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/arrow-bwoy-plays-down-tiff-with-otile-brown/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2018/11/Otile-Aje-Anione.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Arrow Bwoy plays down tiff with Otile Brown</h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/ruto-allies-turn-heat-on-raila-after-emirates-loss/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/03/Raila-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Ruto allies turn heat on Raila after Arsenal loss</h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/watch-did-eric-omondi-burn-his-national-id/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/02/Eric-Omondi-1-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>WATCH: Did Eric Omondi burn his ID card?</h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
</div>
 </div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/the-contractor" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1647511948.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>The Contractor</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/the-kashmir-files" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1647326761.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>The Kashmir Files</h3>
</div>
<div class="content-capt">
<p> </p>
 </div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/turning-red" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1646905520.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Turning Red</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/enterprise-cup" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1647243661.jpeg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>ENTERPRISE CUP</h3>
</div>
<div class="content-capt">
<p>Enterprise cup is the oldest Rugby competition in Kenya... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/komplex-x-jagermeister-basement-series-w-lazarusman" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1646942008.jpg)"></div>
</div>
<div class="pane-box__content">
 <div class="content-title">
<h3>Komplex X Jagermeister Basement Series w/ Lazarusman </h3>
</div>
<div class="content-capt">
<p>Komplex KE &amp; Jagermeister get together to launch a... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/weekend-plan-enterprise-cup-at-impala-grounds" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/03/Enterprise-cup-768x384.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Weekend Plan: 'Enterprise Cup' at Impala Grounds</h3>
</div>
<div class="content-capt">
<p>Weekend Plan: 'Enterprise Cup' at Impala Grounds </p>
</div>

</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/turning-red-coming-of-age-quirkiness" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/03/RED-768x351.png)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>'Turning Red': Coming-of-age quirkiness</h3>
</div>
<div class="content-capt">
<p>'Turning Red': Coming-of-age quirkiness </p>
</div>

</div>
 </a>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-184504'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div>

<div id='div-gpt-ad-1646634584003-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646634584003-0'); });</script>
</div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/man-in-court-for-touching-womans-buttocks/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/03/Info-1-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Info" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/03/Info-1-470x264.jpg" title="Info" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/man-in-court-for-touching-womans-buttocks/">Man in court for touching woman&#8217;s buttocks</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 14th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/tana-river-prostitutes-go-digital-via-whatsapp-groups/"><img width="109" height="73" src="https://nnmedia.nation.africa/uploads/2016/08/dncoastprostitution0306E-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="dncoastprostitution0306E" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2016/08/dncoastprostitution0306E.jpg" title="dncoastprostitution0306E" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/tana-river-prostitutes-go-digital-via-whatsapp-groups/">Tana River prostitutes go digital via Whatsapp groups</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 16th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/moses-kuria-i-said-tuliimba-sio-tuliiba-kura/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2020/01/Moses-Kuria-1-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Moses-Kuria" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2020/01/Moses-Kuria-1-470x264.jpg" title="Moses-Kuria" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/moses-kuria-i-said-tuliimba-sio-tuliiba-kura/">Moses Kuria: I said tuliimba not tuliiba kura &#8211; VIDEO</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 16th, 2022</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2019/10/Kibor-Eldoret-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Kibor Eldoret" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2019/10/Kibor-Eldoret-470x264.jpg" title="Kibor Eldoret" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/who-should-succeed-mzee-kibor-as-mens-conference-chairman/">Who should succeed Mzee Kibor as men&#8217;s conference chairman?</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/betty-kyalo-and-nick-ndeda-spark-fresh-dating-rumors/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2021/11/Betty-Kyalo-111-150x150.jpeg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Betty Kyalo 111" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2021/11/Betty-Kyalo-111-470x264.jpeg" title="Betty Kyalo 111" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/betty-kyalo-and-nick-ndeda-spark-fresh-dating-rumors/">Betty Kyalo and Nick Ndeda spark fresh dating rumors</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/kot-mourns-mzee-kibor/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2020/02/Jackson-Kibor-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Jackson-Kibor" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2020/02/Jackson-Kibor-470x264.jpg" title="Jackson-Kibor" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/kot-mourns-mzee-kibor/">KOT mourns Mzee Kibor</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 17th, 2022</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2022 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>

<div id='div-gpt-ad-1634797332515-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634797332515-0'); });
  </script>
</div>
<div id='div-gpt-ad-1632916589183-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632916589183-0'); });
  </script>
</div>

</div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ed86f251c7f822c',m:'eBErMTNlEze_RwqVJ88AAy6UZhToy29up4_YJG3qf3w-1647548488-0-ASQ2YuH5rFSGcP7l85aUwc/ziYm47ld8fabocu2q7wLB4Gw+p5q3DXEwgPCOdCeG9pzFbz6tp0L43cqhCOOGCr5xUsnvkLU3OtjeXyQOBRymZEaXeuSD8gjF3cC4xg+FW8A3tJHkSZCMu41xZi8AvKMKhxJFBooDzi3YscmuXSMa0YGfjxfO6rwM01ALQ+Ghgg==',s:[0xe503fbd070,0xb2f0ca5bdc],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ed86f251c7f822c","token":"0da52c244fc64e7c8de980e5d83e0a85","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>