<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

<script src="/cdn-cgi/apps/head/x54TqLdHL-_Odnw89NmF9-WSzjw.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PH7GQKX');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-83"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-83');
    </script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<link rel="manifest" href="https://nairobinews.nation.africa/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/" />
<link rel="amphtml" href="https://nairobinews.nation.africa/amp/news/maid-admits-stealing-employer-phones-worth-sh270k">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>Maid admits stealing employer phones worth Sh270k &#8211; Nairobi News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//nnmedia.nation.africa' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.africa/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.africa/comments/feed/" />
<title>Maid admits stealing employer phones worth Sh270k</title>
<meta property="og:title" content="Maid admits stealing employer phones worth Sh270k" />
<meta property="og:description" content="A house help was on Monday charged with stealing from her employer.

Consolata Khashiyi Lisanza pleaded guilty to stealing three mobile phones worth Sh270,000 and claimed she only stole two of the" />
<meta name="description" content="A house help was on Monday charged with stealing from her employer.

Consolata Khashiyi Lisanza pleaded guilty to stealing three mobile phones worth Sh270,000 and claimed she only stole two of the" />
<meta name="keywords" content="Consolata Khashiyi Lisanza, Sabina Kanini Mutia, Sh270k    
    ">
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-04-05 15:27:55" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nnmedia.nation.africa/uploads/2022/04/Consolata-Lisanza-1320x740.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="744" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Maid admits stealing employer phones worth Sh270k" />
<meta property="article:publisher" content="https://www.facebook.com/NationNairobi/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A house help was on Monday charged with stealing from her employer.

Consolata Khashiyi Lisanza pleaded guilty to stealing three mobile phones worth Sh270,000 and claimed she only stole two of the" />
<meta name="twitter:title" content="Maid admits stealing employer phones worth Sh270k" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:image" content="https://nnmedia.nation.africa/uploads/2022/04/Consolata-Lisanza-1320x740.jpg" />
<meta name="twitter:creator" content="@Nairobi_News" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.africa\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://nairobinews.nation.africa/wp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://nairobinews.nation.africa/wp-json/" /><link rel="alternate" type="application/json" href="https://nairobinews.nation.africa/wp-json/wp/v2/posts/185221" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.africa/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.africa/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/" />
<link rel='shortlink' href='https://nairobinews.nation.africa/?p=185221' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fmaid-admits-stealing-employer-phones-worth-sh270k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.africa%2Fmaid-admits-stealing-employer-phones-worth-sh270k%2F&#038;format=xml" />


<script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1646634584003-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });

        </script>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />



<script>
var pageConfig = {
    allowOverlayExpansion: true,
    allowPushExpansion: true,
    sandbox: true
};
googletag.pubads().setSafeFrameConfig(pageConfig);
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'div-gpt-ad-1634797332515-0').addService(googletag.pubads());
	googletag.defineSlot('/1010816/NN-Arcticle-728x90', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1642148151895-0').addService(googletag.pubads());
	  googletag.defineSlot('/1010816/NN-Arcticle-728x90-2', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1642151579726-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>
<script>window.tentacles = {apiToken: 'w2vn6fbas3t2q3zf5vtz9vx6md2exan5'};</script>
<script src="https://tentacles.smartocto.com/ten/tentacle.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="inner-body">
<script type="text/javascript" src="https://adunit.datawrkz.com/tms/data/placement/placement_2946.min.js"></script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="sk-wrap">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.africa/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our Telegram Channel</div>
<a href="https://telegram.me/NairobiNews">
<i class="fa fa-telegram"></i>
<span>Telegram</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.africa"><img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
 <div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.africa">
<img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.africa/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.africa/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.africa/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.africa/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.africa/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.africa/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.africa/gallery/">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.africa/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
0 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.africa/category/news/">News</a></span> <h2>Maid admits stealing employer phones worth Sh270k</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Joseph Ndunda </a></span>

<span>April 5th, 2022 <i class="dot"></i> 1 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/&amp;t=Maid admits stealing employer phones worth Sh270k" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/&amp;t=Maid admits stealing employer phones worth Sh270k" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/&amp;text=Maid admits stealing employer phones worth Sh270k&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/&title=Maid admits stealing employer phones worth Sh270k&summary=Maid admits stealing employer phones worth Sh270k&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
 <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#526d212730383731266f1f333b367233363f3b262172212637333e3b3c3572373f223e3d2b372072223a3d3c372172253d20263a72013a6065623974303d362b6f3a26262221687d7d3c333b203d303b3c3725217c3c33263b3d3c7c3334203b31337d3f333b367f33363f3b26217f212637333e3b3c357f373f223e3d2b37207f223a3d3c37217f253d20263a7f213a606562397d" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="811" src="https://nnmedia.nation.africa/uploads/2022/04/Consolata-Lisanza-150x150.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Consolata Lisanza" data-src="https://nnmedia.nation.africa/uploads/2022/04/Consolata-Lisanza-470x264.jpg" title="Consolata Lisanza" /> </div>
<div class="banner-caption">

<span class="render-text">Consolata Lisanza at Kibera law courts. PHOTO JOSEPH NDUNDA</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<p>A house help was on Monday charged with stealing from her employer.</p>
<p>Consolata Khashiyi Lisanza pleaded guilty to stealing three mobile phones worth Sh270,000 and claimed she only stole two of the phones.</p>
<p>The accused who was arraigned at the Kibera Law courts admitted the theft charges before senior principal magistrate Esther Bhoke.</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642148151895-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642148151895-0'); });
				</script>
</div>
</div>
<p>She is accused of stealing the phones from Sabina Kanini Mutia in Kileleshwa, Nairobi on diverse dates between March 14 and April 3.</p>
<p>The suspect was employed by the complainant on March 14 and resigned after two weeks when she told Ms Mutia that she no longer wanted to continue working for her as her parents required her back home.</p>
<p>She had packed to leave but Ms Mutia told her to wait until she confirmed all her belongings were intact. She went to the house and checked only to find the phones missing.</p><div class='mobile-ad-'>

<div id='div-gpt-ad-1642151579726-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642151579726-0'); });
				</script>
</div>
</div>
<p>Lisanza reportedly admitted that she had sold the phones in Kawangware prompting the complainant to report the matter to Kileleshwa police station.</p>
<p>Lisanza was released on a surety bond of Sh300,000 and an alternative cash bail of Sh100,000.</p><div class='mobile-ad'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>The case will be mentioned on April 19.</p>
</div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.africa/tag/consolata-khashiyi-lisanza/" rel="tag">Consolata Khashiyi Lisanza</a></li><li><a href="https://nairobinews.nation.africa/tag/sabina-kanini-mutia/" rel="tag">Sabina Kanini Mutia</a></li><li><a href="https://nairobinews.nation.africa/tag/sh270k/" rel="tag">Sh270k</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
</div>
</div>
 <div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://telegram.me/NairobiNews" target="_blank">
<i class="fa fa-commenting-o"></i>
<span>Telegram channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.africa/fireboy-dml-set-to-perform-his-first-live-concert-in-nairobi/" title="Fireboy DML set to perform his first live concert in Nairobi">
<span class="hide-mobile">
Fireboy DML set to perform his first live concert in Nairobi </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/&amp;t=Maid admits stealing employer phones worth Sh270k" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/&amp;t=Maid admits stealing employer phones worth Sh270k" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/&amp;text=Maid admits stealing employer phones worth Sh270k&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
 </li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/&title=Maid admits stealing employer phones worth Sh270k&summary=Maid admits stealing employer phones worth Sh270k&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#221d515740484741561f6f434b460243464f4b565102515647434e4b4c4502474f524e4d5b475002524a4d4c475102554d50564a02714a1015124904404d465b1f4a56565251180d0d4c434b504d404b4c4755510c4c43564b4d4c0c4344504b41430d4f434b460f43464f4b56510f515647434e4b4c450f474f524e4d5b47500f524a4d4c47510f554d50564a0f514a101512490d" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.africa/police-officer-arrested-for-selling-mobile-phone-he-had-snatched-from-civilian/" title="Police officer arrested for selling mobile phone he had snatched from civilian" rel="next">
<span class="hide-mobile">
Police officer arrested for selling mobile phone he had... </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/";
                                        _sf_async_config.title = "Maid admits stealing employer phones worth Sh270k";
                                        _sf_async_config.sections = "News,";
                                        _sf_async_config.authors = "Joseph Ndunda ";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "185221",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Maid admits stealing employer phones worth Sh270k",
                                            pubdate: "2022-04-05",
											authors: "Joseph Ndunda ",								
											sections: "News,",
                                            tags: "Consolata Khashiyi Lisanza, Sabina Kanini Mutia, Sh270k, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.africa/wp/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/woman-who-married-the-holy-spirit-dies/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/04/Ms-Elizabeth-Nalem-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Woman who &#8216;married&#8217; the holy spirit dies</h3>
</div>
<div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/police-officer-arrested-for-selling-mobile-phone-he-had-snatched-from-civilian/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2020/07/Handcuffed-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Police officer arrested for selling mobile phone he had...</h3>
</div>
<div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/fireboy-dml-set-to-perform-his-first-live-concert-in-nairobi/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2021/07/fIREBOY-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Fireboy DML set to perform his first live concert in Nairobi</h3>
</div>
<div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/the-wajesus-expecting-a-baby-girl/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2020/02/Wajesus-Family-Sticky-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>The WaJesus expecting a baby girl</h3>
</div>
<div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/anerlisa-muigai-finally-unveils-baes-identity/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2018/06/Capture321.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Anerlisa Muigai finally ‘unveils’ bae’s identity</h3>
</div>
<div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.africa/chef-in-court-for-failing-to-pay-sh6k-hotel-bill/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nnmedia.nation.africa/uploads/2022/04/James-Wafula-at-Kibera-law-courts-180x180.jpeg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Chef in court for failing to pay Sh6k hotel bill</h3>
</div>
<div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/sonic-the-hedgehog-2" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public/)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Sonic the Hedgehog 2</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/morbius-1" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1648562212.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Morbius</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/ambulance" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1648113933.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Ambulance</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/the-contractor" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1647511948.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>The Contractor</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/i-will-marry-when-i-want" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1648549944.jpeg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>I Will Marry When I Want/ Ngaahika Ngeenda</h3>
</div>
<div class="content-capt">
<p>From Kenya’s most celebrated writer Ngugi Wa Thiong’o... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/weekend-plan-watch-wine-coach" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/03/imageedit_2_2604998794-768x402.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Weekend Plan: Watch 'Wine & Coach'</h3>
</div>
<div class="content-capt">
<p>Weekend Plan: Watch 'Wine & Coach' </p>
</div>

</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/eclectic-shopping-art-and-dining-experience-at-life-style-gigiri" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2022/03/lifestyle-gigiri-768x384.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Eclectic Shopping, Art and Dining Experience at Life Style Gigiri</h3>
</div>
<div class="content-capt">
<p>Eclectic Shopping, Art and Dining Experience at Life Style... </p>
</div>

</div>
</a>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-185208'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
 <div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div>

<div id='div-gpt-ad-1646634584003-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646634584003-0'); });</script>
</div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/rihanna-to-launch-her-album-r9-in-kenya/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/04/Nairobi-News-featured-Image-27-150x150.png" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Robin Rihanna" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/04/Nairobi-News-featured-Image-27-470x264.png" title="Robin Rihanna" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/rihanna-to-launch-her-album-r9-in-kenya/">Rihanna to launch her album &#8216;R9&#8217; in Kenya</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 1st, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/the-three-kenyan-buildings-on-the-list-of-top-10-tallest-buildings-in-africa/"><img width="109" height="73" src="https://nnmedia.nation.africa/uploads/2016/12/UAP-Building-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="UAP-Building" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2016/12/UAP-Building.jpg" title="UAP-Building" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/the-three-kenyan-buildings-on-the-list-of-top-10-tallest-buildings-in-africa/">The three Kenyan buildings on the list of top 10 tallest buildings in Africa</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 1st, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/developer-fined-sh500000-for-working-after-5pm/"><img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/03/Nairobi-News-featured-Image-12-150x150.png" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Yahya" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/03/Nairobi-News-featured-Image-12-470x264.png" title="Yahya" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/developer-fined-sh500000-for-working-after-5pm/">Developer fined Sh500,000 for working after 5pm &#8211; VIDEO</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 29th, 2022</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/woman-who-married-the-holy-spirit-dies/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/04/Ms-Elizabeth-Nalem-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Ms Elizabeth Nalem" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/04/Ms-Elizabeth-Nalem-470x264.jpg" title="Ms Elizabeth Nalem" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/woman-who-married-the-holy-spirit-dies/">Woman who &#8216;married&#8217; the holy spirit dies</a></h3>
</div>
 <div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/police-officer-arrested-for-selling-mobile-phone-he-had-snatched-from-civilian/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2020/07/Handcuffed-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Handcuffed" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2020/07/Handcuffed-470x264.jpg" title="Handcuffed" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/police-officer-arrested-for-selling-mobile-phone-he-had-snatched-from-civilian/">Police officer arrested for selling mobile phone he had snatched from civilian</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/"> <img width="130" height="73" src="https://nnmedia.nation.africa/uploads/2022/04/Consolata-Lisanza-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Consolata Lisanza" loading="lazy" data-src="https://nnmedia.nation.africa/uploads/2022/04/Consolata-Lisanza-470x264.jpg" title="Consolata Lisanza" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.africa/maid-admits-stealing-employer-phones-worth-sh270k/">Maid admits stealing employer phones worth Sh270k</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 5th, 2022</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2022 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.africa:443/content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>

<div id='div-gpt-ad-1634797332515-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634797332515-0'); });
  </script>
</div>
<div id='div-gpt-ad-1632916589183-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632916589183-0'); });
  </script>
</div>

</div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f72c038e98137fa',m:'UQx0bE0i49q9OHPpIIFsv.BeB3mGN39OPk5_62aMouk-1649166609-0-AYa3SwEBolhLaUc0wZ7HnTtJQs/mLtJrkDbbrWUv3IMyqoAFBnFOLdMxcQGQ8xiLMBA/1jo1oAde7GgscVfYP3xHaIBV9sPUDxDx+XzOTY1xCr4z63LiAN1xKmBMtwQOnzjlnrcyObdM18zlFhqeJFQKrnNejDww2fLneShKalZ6I93q10tB2atb3fbQSRV+3A==',s:[0xf291d9d75e,0x97dfd6f216],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f72c038e98137fa","token":"0da52c244fc64e7c8de980e5d83e0a85","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>